Having to re-download the new patch, ARC issue

Bhyl - Lionheart
Bhyl - Lionheart Posts: 410 Arc User
edited May 2014 in Technical Support Zone
I did a full re-download a week or two ago, logged in from work today to start the patcher, set the download running, it did the big download.

Press start, it opens ARC, go to start the game... it says downloading packs AGAIN.

Un-installed ARC, reinstalled via opening game from patcher. Nope, its started the download AGAIN.

Maybe it thinks my FW is on a different file path? There seems to be no way in ARC to check the file path like steam has?

Not amused because the files were already updated. This isn't acceptable to have to re-download a game already patched + arc was reinstalled from the patcher.exe file! Australia has download caps you know *crying tigey*

Computer stats
W7 home. 4GB graphics. 16 GB ram... etc etc overqualified computer for FW.
Post edited by Bhyl - Lionheart on

Comments

  • _Lucinka_ - Illyfue
    _Lucinka_ - Illyfue Posts: 262 Arc User
    edited May 2014
    I now do too, uninstall game and download again.
    When i loged in game, some menu item no there.
    Really lucker.

    Edit: Why still no can use in Signature my picture? try but still no here.
    Size is good, but no work it for me. thx
    [SIGPIC][/SIGPIC]
    _Lucinka_/90/Illyfue/NewOrder/ 3/2011 - to date
  • mikages
    mikages Posts: 8 Arc User
    edited May 2014
    Same here, I've been trying to update since last night.... nothing.
    I gave up on updating.