test content
What is the Arc Client?
Install Arc

Lag bound to chars?

miciocicciomiciociccio Posts: 642 Arc User
edited June 2013 in General Discussion
Hi all.

Something weird happened last night, we was going for tha anima run and my prot started to lag as hell (ping was jumping betwhen 3k to 12k), sometimes happen and go away pretty soon but not this time, checked the other client logged (a priest standing in FH) and was all fine there.

Tried to close and restart prot client and he was still stuck with his 3-11k ping...

Then "swapped clients" logged the prot in the "afk" priest client and guess? still lagging like ****...

At the end logged a wr that's in the same account of the prot and all was fine (he's botting right now too).

So basically it's just my prot that get those lag spikes....

Weird, happened to someone else?

FatPris

Later and hf
Post edited by Unknown User on

Comments

  • SparkyHeal - Storm LegionSparkyHeal - Storm Legion Posts: 204 Arc User
    edited June 2013
    I have that too, except it's attack lag and not ping lag. Attack lag affects my assassin and my assassin ONLY. If I go on my other sin, I won't attack lag, and same with every other class. ONLY my sin, and she ALWAYS gets it. Odd in my opinion.
    [SIGPIC][/SIGPIC]
  • Falkor - IllyfueFalkor - Illyfue Posts: 60 Arc User
    edited June 2013
    I must admit, seen the same between my Prot on screen 1 and my Priest on screen 2. Not a regular thing, but from time to time the one will lag like crazy, while the other one does not.

    I also find that when farming, it is always the one char that will persistently dc when hoping realms with the two accounts active.

    We are 3 people in the house playing FW and quite often only one will experience problems with lag and dc's

    Not sure if it is gremlins in game or not :D
    Behind every great man is a woman rolling her eyes.
  • someonenewheresomeonenewhere Posts: 86 Arc User
    edited June 2013
    i got like sky high spike when my ingame wife get in my sight on her flying mount - i have no problem with the other characters, only with that one. i know is her fault (checking me and saying freeze you are busted mister) but was wondering what did they put in the last 2-3 patches, because this thing didn't happend before - and lowering efects doesn't change anything
  • TimSnow - LionheartTimSnow - Lionheart Posts: 571 Arc User
    edited June 2013
    Actually, I've noticed aswell. My mage gets lag spikes in FF when attacking, but my warrior does not. No matter when they're in, my mage always gets them, and my warrior does not. I've also heard others have the same issues, but specified towards other characters. Been happening for the past, 4-6 weeks now.
  • Sephmeister - EyrdaSephmeister - Eyrda Posts: 1,249 Arc User
    edited June 2013
    I got the attack lag syndrome in HR which stays even when i leave HR. It goes away but takes a while tho and returns when I try running HR again on my vamp.
    | ★ <Total Darkness> ★ | ★ <Twin Emperor's Bane> ★ | ★ <Balerion Slayer> ★ |

    "Tell me what you cherish most. Give me the pleasure of taking it away."
  • aestheticsbroaestheticsbro Posts: 92 Arc User
    edited June 2013
    I got the attack lag syndrome in HR which stays even when i leave HR. It goes away but takes a while tho and returns when I try running HR again on my vamp.

    This happens to me only on my mm, but I do hellroad on my mage every week, and on my priest every now and then and they never got it.:confused:
  • xerosennin1989xerosennin1989 Posts: 214 Arc User
    edited June 2013
    I have it too, i lag more when casting in thesame instance on my warrior then on my vamp.
  • ebolasebolas Posts: 49 Arc User
    edited June 2013
    Well i have this on my Priest for a long time. I noticed that after i spam on my skills like crazy in FF. Looks like they have some kind "command send per time limit" or something like this seted up. Its nothing new to me. And the 2nd issue with 2 or more chars logged in at the same PC or connected to same internet source monitored by connection bandwidth software, shows that they may have limited the max UP/DOWN rate per IP. So that explains when one char is idle at vend with normal ping and the other one is sending commands to the server with big lags.

    Idk maybe i'm wrong but after i stop spam at my keyboard for 5 or 6 sec, all comes back to normal.

    Other strange thing... after chat window clean i noticed that game is performing much better, and when looking into "Combat TAB" where you can see dmg you make and get i lag like crazy ...

    Also when your upload sucks ... its hard to cast skills.... 1000 things can be the reason...
Sign In or Register to comment.