Eyrda Rewards System Issue

Carnwennan - Storm Legion
Carnwennan - Storm Legion Posts: 14 Arc User
edited July 2011 in Technical Support Zone
I've visited the site using different browsers, and for some reason the same issue happens in them all.

After logging in I can see the total number of points I have. I can select the server I'm on, and the character I'd like to send the items to, but when I choose the item itself by hitting the Send button, the screen looks like it wants to bring up a window to input the number I'd like to send...but no window comes up. The screen just goes out of focus and remains like that.

Has anyone else has this issue? It may well be an issue on my side with my browser settings, but the fact it's run the same way the PWI DQ reward system is run and I have no problems with that tells me otherwise.
Post edited by Carnwennan - Storm Legion on

Comments

  • mvpchan
    mvpchan Posts: 1 Arc User
    edited March 2011
    that also happened to me too T_T
  • BankkuN - Eyrda
    BankkuN - Eyrda Posts: 1 Arc User
    edited March 2011
    I've got this issue too.
  • Kaishina - Eyrda
    Kaishina - Eyrda Posts: 2 Arc User
    edited March 2011
    I can select server and char but when i click on what i want it seems to freeze the page i have tried 3 different computer as well
  • nehime
    nehime Posts: 3 Arc User
    edited March 2011
    I've got the same problem.
  • LunariNatsume - Lionheart
    LunariNatsume - Lionheart Posts: 0 Arc User
    edited April 2011
    Yep, me too...

    I choose server, then character... click 'send' and suddenly the screen goes dark and nothing happens.

    I thought it was a 'browser security' issue, but I temporarily disabled ALL my virus protection and content filters... same problem.

    So if this in fact a website bug, and not a user bug... then I suppose the REAL question is, "Has ANYONE gotten it to work?".
  • JozoO - Illyfue
    JozoO - Illyfue Posts: 4 Arc User
    edited April 2011
    well same here tried all the tricks i know and nothing ....
    hope they fix that problem;):D
  • niceguyhuy
    niceguyhuy Posts: 18 Arc User
    edited April 2011
    Same here. I want my shards!!
  • kavaleh
    kavaleh Posts: 1 Arc User
    edited April 2011
    The same here, me and my team mate
  • Silvari - Eyrda
    Silvari - Eyrda Posts: 1 Arc User
    edited April 2011
    Yea me too... is it a browser problem maybe?
  • kiko1977
    kiko1977 Posts: 1 Arc User
    edited April 2011
    i have exactly the same issue.
    was trying IE, Chrome, Firefox, Safari, all updated and Flash player updated
    in all browsers screen goes dark and nothing happens
  • darklotus
    darklotus Posts: 0 Arc User
    edited April 2011
    yep, screen goes dark, cant get shards

    HELP !!!
  • FrizzleFry - Lionheart
    FrizzleFry - Lionheart Posts: 3 Arc User
    edited April 2011
    this is an issue for alot of people. from what i read you can only recieve rewards on your first 2 characters you have created. doesnt matter if you delete them either. what a crappy system. you can earn towards the reward system with any toon but only your first 2 are eligible for recieving.. the first 2 toons i created were for testing classes.. i never play them.

    fix this please it annoying i have 107 reward points i cannot use.:mad::mad::mad::mad:
  • radiocatastrophe
    radiocatastrophe Posts: 0 Arc User
    edited April 2011
    from what i read you can only recieve rewards on your first 2 characters you have created.

    I've tried my first character and it didn't work. And the other chars I have are just reserves for names when I wanna play the other classes. So not gonna waste my time trying those out until I eel like switching classes.
    [SIGPIC][/SIGPIC]
  • Kassandrah - Illyfue
    Kassandrah - Illyfue Posts: 2 Arc User
    edited April 2011
    this is an issue for alot of people. from what i read you can only recieve rewards on your first 2 characters you have created. doesnt matter if you delete them either. what a crappy system. you can earn towards the reward system with any toon but only your first 2 are eligible for recieving.. the first 2 toons i created were for testing classes.. i never play them.

    fix this please it annoying i have 107 reward points i cannot use.:mad::mad::mad::mad:

    The same here. My first two char were for trying styles and classes.. Its annoying that my real char, which is my 3rd one, couldn't get anything.

    Moreover the worst is that there is no place advertising the management of the system in the page of Eyrda rewards. You have all the chars in the account selection to choose and it is quite confusing for new people.


    Change the system please. Make only one or two of the chars eligible for the option but LET US CHOOSE which of them use. All my account points are wasted in lvl 1 chars...
  • Kassandrah - Illyfue
    Kassandrah - Illyfue Posts: 2 Arc User
    edited April 2011
    Wrong server problem?
  • Patty_ - Eyrda
    Patty_ - Eyrda Posts: 757 Arc User
    edited April 2011
    Take a min and check the marked places on the picture.

    /Edit, ninja edit

    Yes.
  • Kalafina - Storm Legion
    Kalafina - Storm Legion Posts: 7 Arc User
    edited April 2011
    only the first character works for me, rest of my characters just gray out the page. makes the reward system pretty useless unless your first and if you're lucky your second characters are the only ones that can get anything. the one i wanted to give rewards to (this one) is fourth on the list :\
  • aekou
    aekou Posts: 2 Arc User
    edited May 2011
    Yes, I have the same problem (googled it and came up with this query xD).
    Ugh I hope they fix soon, at least we'll have lots of points to spend if they do...
    Has anyone ever gotten it to work? It seems to be a common problem anyways.
  • n0tica008
    n0tica008 Posts: 1 Arc User
    edited July 2011
    Well im kinda new to this game and i attend to stay but I aswell have problem using this Eyrda Reward system... I red all the posts and I'm affraid Im playing Priest which is my 3rd char. Which means i cant get the rewards... Tried delete the other chars aswell and it turns out u cant do that either...

    However, I select server and char i wanna give the reward to and i get the message:
    Your transaction was successfully completed.

    I logged in and noticed that nothing has happend... Checked the Purchase History and there was nothing in there either?

    Guess this wasn't fixed and is never going to be fixed?
    Cool system too bad NO ONE can use it :mad: