test content
What is the Arc Client?
Install Arc

Missing Chest/Pants Armor/Fashion Graphic/Apperance

varrinevarrine Posts: 18 Arc User
edited October 10 in Bug Reports
So coming back to FW, after a long distance away a fresh install, and a repair/verity. Go into game and a lot of my female characters have 'missing' chest and pant piece in both their armor they have the 'nude' (the grey bra/undergarments) apperance even though I look at their armor chest on their gear window. Not only are most of my armors missing but a lot of the fashion chest aren't showing even though they are being worn in the inv window.

Am I missing something or is this just a thing now.

Comments

  • everytime i open my female character selection none of them have tops or pants, then we i log into game with one picked as soon as i take the first prayer armor i'm stripped to rags and i've leveled a ranger to see if it was just the base equipment but no i'm never able to see my armor just fashion only and the armor is this game looks so good it's a shame, Anyone got an suggestions on how to fix?? i have uninstalled and re installed already and no changes, i did the update for 10/9/2019 and did not fix anything.
  • kataleanachaoskataleanachaos Posts: 2 Arc User
    edited October 10
    Noit is not you it is something with the games censor and it glitches out I will give you the answer the GM's Gave me and I hope you can understand it.
    Thank you for your report about the fashion bottom display issue. Unfortunately, due to censorship with the game versions involved, not all graphics may be displaying as intended. To get around this block, please try the following steps listed below. If you have any further issues, please let us know.
    Under (client)\rolesettings\SystemSettings.ini
    Find EnableCommonPants, change the value from 1 to 0. Bear inb mind I run a gaming Laptop so mine is on a D : drive but yours might be on a different drive like the C: drive But I will try to get the link to include screen shots.
    https://ibb.co/Ct2G0k3
    https://ibb.co/tLbk0XH
    https://ibb.co/vj02t9X
    https://ibb.co/QH36xxw
    https://ibb.co/VChcC29

    you may need to copy and paste the links but I hope this helps. (Please note parts of the screen shots have been blocked out for privacy) Feel free to share this and I give thanks to the GM who helped me understand how to do it. :)


  • varrinevarrine Posts: 18 Arc User
    A little tinkering around with apprently my own pc permissions, fixed and I can see full armor/fashion again. Thank you very much.

  • I read this and followed the instructions, but i cant seem to change my setting. it ask for permissions and i would really like to have my gear shown. Any other suggestions?
  • edited October 12
    For both of my characters I had the same problem of having some equipment and clothes that could not be seen (the default gray clothes, as if the character was not wearing anything), I also tried to reinstall the game and check the files but the problems it just got worse.
  • kadencedarkekadencedarke Posts: 0 Arc User
    So I just reinstalled the game. I have even reinstalled my OS and then reinstalled the game. Some of my tops won't display? Fashion and armor. I'm not really sure how to fix/ what do it. I love my fashion and not being able to see it really sucks. Is there a setting or a file maybe that is having issues? This is on a fresh install of the game.
  • callisidrincallisidrin Posts: 15 Arc User
    edited October 17
    I'm having exactly the same issue since I got a disconnect from the game yesterday. When I relogged after the disconnect all graphics/hotkeys etc were reset and fashion tops don't display. I made no changes at all to my game/installation.
    Post edited by callisidrin on
  • sandra2911sandra2911 Posts: 1 Arc User
    The same thing happened to me :( I also have the problem with the fashion they will not show me anymore, I've uninstalled that more and reloaded it and it has not changed :s
  • ichdummichdumm Posts: 333 Arc User
    After a reconnect everything was gone can be coming out of getting server based settings.
    Maybe the local stored files are corrupt and game get the original ones from server.

    For the "nude" thing do what @KATALEANACHAOS describe in his/her post.

    Having a rights problem ?

    Under Win10 click on start button. TYPE (!!!) EDITOR. On the shown search result right click and choose option "As Administrator".
    Now Editor have the rights to change the file SystemSettings.ini.
  • callisidrincallisidrin Posts: 15 Arc User
    No problem with rights on my pc, and the fix worked temporarily until a relog/change to cross server.

    Could really use a permanent way to fix this if anyone has more ideas.
  • ichdummichdumm Posts: 333 Arc User

    No problem with rights on my pc, and the fix worked temporarily until a relog/change to cross server.

    Could really use a permanent way to fix this if anyone has more ideas.

    What about write protect the file systemsetings.ini? ;)

    Use Explorer, point to the file, right click + properties, click on write protect + OK

    Should look nearly like this: (sry, ger Win7 here)

  • callisidrincallisidrin Posts: 15 Arc User
    Thank you so much!! that seems to have done the trick, much appreciated :)
  • childishsmilechildishsmile Posts: 24 Arc User
    Thank you for the recent update of game now can you replace all the fassion sets orignial looks instead people going round Illyfue in grey underwear i'm the only one sees this :'(
  • anole300#5837 anole300 Posts: 719 Perfect World Employee
    edited October 23
    This was something that was fixed previously, but has shown up recently. We brought it up recently and we'll remind the team about this again, so that it doesn't get reset each time.
  • childishsmilechildishsmile Posts: 24 Arc User
    i try what it has said but not working on my windows 10 home unsure might like to wear old fassion items
  • childishsmilechildishsmile Posts: 24 Arc User
    been over weekend i tried the advice but nope all the same i'm hoping the update will change it for me if no i got no good looking fassion to parade
  • kombatkatkombatkat Posts: 4 Arc User
    edited October 28
    ty trying this now
  • childishsmilechildishsmile Posts: 24 Arc User
    Well it not fixed mine so i see no one clothes thank you for you help i do without until it fixed
  • fangfire0fangfire0 Posts: 2 Arc User
    This still isn't fix it. I try to read through it to fix it myself but don't know how to saved it. Or get it to go through
  • fangfire0fangfire0 Posts: 2 Arc User
    to fix this @kataleanachaos look at this person. To save it you have to save it to documents as All file not .txt. then move the systemsetting from documents to rolesetting. Go into game with the patcher it verify then update. You should have it right
  • darkseeddarkseed Posts: 106 Arc User
    edited November 4
    I had a clothing bug where several items of clothing (fashion) was being mis-displayed; grey default top for a lot of tops, and baroness bottom for many bottoms. I just got a new computer and on a fresh install, I still have this bug. I tried full uninstall, reboot, and re-install... still bugged. Tried full verify... still bugged. Does anyone know what could cause this problem, or how to solve it?
  • copolong#9918 copolong Posts: 405 Arc User
    Same here. The change using the systemsittings.ini trick only works for a few minutes.
  • darkseeddarkseed Posts: 106 Arc User

    Same here. The change using the systemsittings.ini trick only works for a few minutes.

    The fix (as dumb as it is) is to change the systemsettings.ini file to read only. Make sure you're happy with your settings first. Although you know where to find the file to turn off read only to be able to change a setting, it's still a much bigger hassle now. But at least the game won't re-break the clothing due to the inane bug.
  • ichdummichdumm Posts: 333 Arc User
    darkseed said:

    Same here. The change using the systemsittings.ini trick only works for a few minutes.

    The fix (as dumb as it is) is to change the systemsettings.ini file to read only. Make sure you're happy with your settings first. Although you know where to find the file to turn off read only to be able to change a setting, it's still a much bigger hassle now. But at least the game won't re-break the clothing due to the inane bug.
    Thats why i wrote my post. READ ONLY is a must. It doesn't matter wich OS is in use.

    Find the systemsettings.ini + rightclick + choose "open with" + select "Editor" + change value as described above + EXIT Editor and this will SAVE the file.
    Rightclick file + choose Properties + select Read Only + click OK = done.

    This Steps are the only ones you need to do. It could be that the first steps not work for you because of rights management.
    With standard installation path you will need admin rights.

    Win7/Win10 press Windows key to open up Startmenu + TYPE Editor + on Editor Icon RIGHTCLICK + choose "as administrator" +
    under File use OPEN + go to the file systemsettings.ini + select it + press OK + do what described often enough.
  • ichdummichdumm Posts: 333 Arc User
    Just a Idea :)

    What graphics card are in use ? Wich driver version ?

    I remember that in the past i have a similar problem in a other game.
    Fixed it with going back to a older version of the driver.
Sign In or Register to comment.