test content
What is the Arc Client?
Install Arc

Game doesn't respond to Keyboard.

cbob312cbob312 Posts: 59 Arc User
Game doesn't register any keyboard commands, mouse still works and I can alt-tab out of the game but no inputs.
I think this is because I tried to use a controller with Champions. I changed my mind, it's not plugged in and the shortcuts are being shown for the keyboard, but nothing happens. Restarting doesn't help.

What did I break?


  • ansemthedarkansemthedark Posts: 551 Arc User
    Maybe you deleted your key binds in a way, like a complete wipe. Click the options, check controls and key binds category. And or try another keyboard if possible, might a driver or macro error or so for it.
  • cbob312cbob312 Posts: 59 Arc User
    Nope, keybinds still there. Just to be sure I reset everything to default and still nothing.
  • stratluverstratluver Posts: 287 Arc User
    Under Controller what's checked off?
  • cbob312cbob312 Posts: 59 Arc User
    edited April 16
    Joystick > off
    Xbox Gamepads > on

    Turned them on and off, no change.

    Edit: interesting thing I noticed, I can't even type in the chat box.
  • pantagruel01pantagruel01 Posts: 7,029 Arc User
    At a guess it's decided that the controller is your keyboard. Did you disconnect the controller from the computer?
  • cbob312cbob312 Posts: 59 Arc User
    Yep, it's wireless and the dongle is out.
  • metalheart#4270 metalheart Posts: 478 Arc User
    edited May 7
    Press FN + Alt or Control or something like that or reboot PC
    Post edited by metalheart#4270 on
  • nicebloonicebloo Posts: 7 Arc User
    edited April 29
    This is STILL an issue. Literally logged into today 13 days later after the original post and I've got the same issue. Keyboard registers input literally anywhere else (Steam, Discord, web browser, etc..) but absolutely nothing within CO itself. I've not once ever used a controller for CO let alone have had it plugged in for several months. It was working fine literally 2 or 3 days ago. So it has to be something with the recent patches.
  • dialamxdialamx Posts: 772 Arc User
    I haven't had it happen with my entire keyboard, but there have been a few times where one or two random keys no longer work in-game, but work everywhere else. One day I logged in and it wouldn't register my W key, so I couldn't walk forward. Another day it wasn't registering my Z key (what I have set as my Interact key). I've also had it not register my T key. Each time, I'd have to restart the game for them to work. It's only started doing it this year, I've never had issues like this before.
  • nicebloonicebloo Posts: 7 Arc User
    What's a kicker to me is that I can literally trace it back to the update that added the newest rampage. Something in that patch killed all of my inputs and they continue to not work still even after another patch was rolled out. So 2 patches have gone by and the game is completely unplayable to me because I can't do anything without the keyboard having input.
  • cbob312cbob312 Posts: 59 Arc User
    A full restart worked, but I think I had already restarted before. And it would be nice if I didn't have to potentially shut down my computer every time I wanted to play.
  • dw383dw383 Posts: 1 New User
    Yep, Still a problem. No keyboard functionality. Restarting, validating on steam, validating from the launcher none of it worked. No controller or joystick plugged in or installed on device manager.
Sign In or Register to comment.