test content
What is the Arc Client?
Install Arc

Unable to Acquire Latest Serial Missions

somerandomkid500somerandomkid500 Posts: 76 Arc User
edited March 2021 in Gameplay Bugs
As the title suggests, I'm currently unable to attempt any of the latest serial missions apart from Death Rattle and Serene Abyss from Ladyhawke and Dr. Ka respectively. This actually all happened when I made the foolish decision to logout while inside WCOC during the Air Waves mission and ever since then I've been unable to pick up any of the missions that came after. I even logged into an alt account I used to use to hopefully "reset" it after a couple days of waiting yielded in no self-resolve of the issue. I even sat through and hope the problem would be fixed via an update/server restart or something since I heard some other players were experiencing similar problems.

Worst of all this happened on my main character that I play daily and I've actually bothered trying to play through ALL of the missions 2-3 times hoping that would solve this bug as well. Nope.

I guess what I'm trying to ask is has anyone else encountered this problem as well and if so have you managed to find a way to fix it that I haven't tried yet? Or is this just something thats a lost cause and would require work on the Dev's side in order to see this problem finally addressed?
Main OC: Glitch - Conduit of The Network

“I put a 'Glitch' in your system!”

Comments

  • kaiserin#0958 kaiserin Posts: 2,712 Cryptic Developer
    Just some questions:
    Did you complete Air Waves?
    Do you still have the mission active? If yes can you get back into the map?
    Did you drop the mission? If yes can you pick it back up?​​
  • somerandomkid500somerandomkid500 Posts: 76 Arc User
    Just some questions:
    Did you complete Air Waves?
    Do you still have the mission active? If yes can you get back into the map?
    Did you drop the mission? If yes can you pick it back up?​​

    I never actually completed it nor started it as I never even picked up the mission at all. I logged out for maybe a few minutes thinking it would throw me back in WCOC or just relocate me outside with the option of returning to the original mission that brought me there.

    The mission isn't currently active and I can't get back into the map at all. Essentially I completed the first part which was to simply 'Go to WCOC', but I never picked up Air Waves from Dr. Ka and its hindering my progression now that Ladyhawke isn't offering me the After these Messages... mission.

    I also never dropped the mission at all and its not hidden anywhere in my mission journal at all.
    Main OC: Glitch - Conduit of The Network

    “I put a 'Glitch' in your system!”
  • ghost#7389 ghost Posts: 24 Arc User
    edited March 2021
    I have basically the same problem
    Did the After these messages Mission with Cybrax (without getting the reward) and since then I'm stuck - no further missions (no Air Waves either - in my completed missions section - only After theses Messages is shown as finished, not Air Waves ) - only the first two chapters are repeatable.
    I did those again - in the hope that I can advance afterwards, but that was not the case.
    Edit: Another player teamed up with me so we can see if I can finish the mission but it didn't work (when I did it the first time there was no Golem attack after all - I did it shortly after the maintenance - so I assume that is the reason why I and another player are stuck - we just left after the cutscene).
    Post edited by ghost#7389 on
    Characters: Cybrax - DJ of SinAmatic Entertainment Radio - http://my.powerstream.live:8800/
  • satinangel77satinangel77 Posts: 1 Arc User
    I was with Cybrax doing After these messages mission.. we beat up the bad guy but no golem attack after so we got no end mission credits and assumed that was all there was as there was no turn into Ladyhawk so we left..since then we can't not get After these messages mission as a repeat and are unable to get the Lemurian Gaze Aura, nor can we advance in the story arc. It is like we are trapped in a time loop.. I wantz my fishie Aura... pweeeeese halp me! =O_o=
  • digital2009digital2009 Posts: 3 Arc User
    I basically have the same problem on an alternate Champion; here's what happened:
    Picked up mission "After these messages..." from Ladyhawke in RenCen,
    Went inside WCOC [mission instance],
    Didn't move at all because a SMASH alert popped up ["After these messsages..." was completed and pended to go to Dr. Ka],
    Joined a SMASH alert & changed instance [this is where the problem started; the instance changing],
    Came out of the SMASH alert and was set in Millennium City in front of WCOC,
    Mission "After these messages..." was missing, [I didn't drop the mission & it's not on cooldown, it's just gone],
    Sent a ticket for help but support said they can't reset or modify the mission progress & inform devs of the bug on the forum,
    Waited for >2 weeks & server update/patch on Thursday, [the mission still isn't back/reset],

    *Extra: now Ladyhawke isn't working when skipping cutscenes for mission "Air Waves" on some alternate Champions up to the point after defeating Graknash [I didn't wait long enough to see if the Golems appeared or not, the cutscene may be in play even though it shouldn't].
    Meanwhile going outside to attempt to reset the instance, not skipping the cutscene this time, Ladyhawke still doesn't move or participate in the mission until the cutscene after defeating Graknash, she appears in the cutscene as normal, the Golems appear & after defeating them the mission can be completed while Ladyhawke is still by the entrance of WCOC & the mission can be turned in to her.
Sign In or Register to comment.