test content
What is the Arc Client?
Install Arc

PWE Forums Enhancement Extension - Discussion and Requests

1911131415

Comments

  • ediraedira Posts: 32 Arc User
    Hey there. I don't seem to have the option to promote the enhancement in german Forsaken World forum signature settings.​​
    Forsaken World - Server: Dyos - Kindred Fire Mage
  • khamseenairkhamseenair Posts: 345 Arc User
    asterelle wrote: »
    Fixed in 1.3.3.2
    Why is this forum so broken?


    Thank you! Working great now. ZPEvG0r.png
    ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • asterelleasterelle Posts: 368 Arc User
    edira wrote: »
    Hey there. I don't seem to have the option to promote the enhancement in german Forsaken World forum signature settings.
    Fixed in 1.3.3.3​​
  • ediraedira Posts: 32 Arc User
    Thanks. Options is now there, but its like this:
    enh_b1.jpg


    Also, unrelated to this... some hours ago the enhance controls, the promoter title and the option to block users went missing in in the english Forsaken World forum version. Previously selected themes are still active.

    enh_b2.jpg

    ... I hope this attach image stuff works. Preview at least doesn't want to display the images.... x.x​​
    Forsaken World - Server: Dyos - Kindred Fire Mage
  • blauzahn64blauzahn64 Posts: 4 Arc User
    Same problem. Titles with spaces e.g. "Enhance User" show only the first word.​​
  • kallethenkallethen Posts: 27 Arc User
    Thanks again for all the hard work done for this script.​​
    100% of the world is crazy, 95% are in denial.

    Get the Forums Enhancement Extension!
  • asterelleasterelle Posts: 368 Arc User
    @edira It looks like your tags got a little messed up when editing? The promo link part of your sig should look like this:
    [url="http://title-Supernova-Survivor"][/url][url="http://www.arcgames.com/en/forums/arc/#/discussion/1195098"][color="#69CAFE"]Get the Forums Enhancement Extension![/color][/url]
    
    ​​
  • asterelleasterelle Posts: 368 Arc User
    uhh why are those slashes in there...

    [url="http://title-Supernova-Survivor"][/url][url="http://www.arcgames.com/en/forums/arc/#/discussion/1195098"][color="#69CAFE"]Get the Forums Enhancement Extension![/color][/url]
    ​​
  • ediraedira Posts: 32 Arc User
    It does, I don't know why it's the way it is... sry to be a bother. >.<

    enh_b3.jpg​​
    Forsaken World - Server: Dyos - Kindred Fire Mage
  • angrytargangrytarg Posts: 165 Arc User
    Confirmed, the promo link and titles are broken. It displays only a part of the title and even a closed [/url] tag as a title. I used the link to add it, so it looks exactly like it's supposed to​​
    <center>223.gif</center>
    <center>"No. Men do not roar. Women roar. Then they hurl heavy objects... and claw at you." -Worf, son of Mogh</center>
    <center>Vanilla is nice... we're talking about ice cream, right? ...
    Get the Forums Enhancement Extension!</center>
  • angrytargangrytarg Posts: 165 Arc User
    But this appearently only affects the STO forum, not this ARC forum. Here, my signature is still broken and displays vbb tags but the promoter title works. Weird. Oh, and the option to edit the post vanished.​​
    <center>223.gif</center>
    <center>"No. Men do not roar. Women roar. Then they hurl heavy objects... and claw at you." -Worf, son of Mogh</center>
    <center>Vanilla is nice... we're talking about ice cream, right? ...
    Get the Forums Enhancement Extension!</center>
  • khamseenairkhamseenair Posts: 345 Arc User
    angrytarg wrote: »
    But this appearently only affects the STO forum, not this ARC forum. Here, my signature is still broken and displays vbb tags but the promoter title works. Weird. Oh, and the option to edit the post vanished.


    Weird, my promoter title works on on the STO forums. Is it the English version you browse or the German version like Edira?

    The sigs on the Arc hub don't like the BBC center tags, you'll need to switch those out for html < center > and < /center > tags (without the spaces). I find that those work better if you only put one at the start and one at the very end of your signature. When I tried doing it on every line like the BBC versions, it added large line spaces.
    ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • khamseenairkhamseenair Posts: 345 Arc User
    I actually just saw one of your posts on the STO boards here and I see what you mean about it only showing the first word and the broken URL links.

    Yet I also have two words in my custom title and it displays ok on the STO boards as can be seen here.
    ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • khamseenairkhamseenair Posts: 345 Arc User
    Ah damn... never mind. I just went to check what code was in use in my signature and got a pop up to say it had been updated and no mine is doing the exact same thing hahaha.

    *Curses having no edit function, three posts could have been one!*
    ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • khamseenairkhamseenair Posts: 345 Arc User
    Fourth post...

    When I disable the ability to see promoter links in signatures, it just leaves behind this part
    That is likely relevant. :confused:
    ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • asterelleasterelle Posts: 368 Arc User
    Ugh this is totally not my fault, they are doing something with the settings. What works in on one forum doesn't work in another, what worked before doesn't work now. I wish they'd just stop messing with these settings.

    An empty <a> tag is behaving a lot differently right now than it was before but an empty <font> tag looks like it will work so I'll migrate to using that.

    If they decide to break that I'll switch to using an invisible unicode encoding I developed a while back.
    ​​
  • asterelleasterelle Posts: 368 Arc User
    Huh it interpretted html tags while I was in BBCode?! In the above post I talked about migrating from an empty a tag to a font tag.

    Are the forums confused?
    bbcode bold ... <b>HTML Bold</b>
    ​​
  • asterelleasterelle Posts: 368 Arc User
    That's just weird having BBCode and HTML being parsed at the same time. I'm really hating all these new bugs they decided to add. Can't even edit my posts.​​
  • ovenusarmanioovenusarmanio Posts: 301 Community Moderator
    onion-63.gif​​

    kritty%20sig_zpsp0y7ttsb.png
    Thanks to MikoTenshi for the Avi and Kritty for the Signature.
    Get the Forums Enhancement Extension!
  • khamseenairkhamseenair Posts: 345 Arc User
    asterelle wrote: »
    Huh it interpretted html tags while I was in BBCode?! In the above post I talked about migrating from an empty a tag to a font tag.

    Are the forums confused?
    bbcode bold ... <b>HTML Bold</b>
    asterelle wrote: »
    That's just weird having BBCode and HTML being parsed at the same time. I'm really hating all these new bugs they decided to add. Can't even edit my posts.


    Yeah I noticed posts were parsing html tags too, that's why I ended up having to add spaces to the < center > tags in my post above. Yet some BBC tags aren't working in posts, such as [ code ] (at least, when I preview it it doesn't work anymore, let's test).

    this is some code
    

    I also notice that my post saying what was left behind has managed to take away what I posted lol. ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • khamseenairkhamseenair Posts: 345 Arc User
    Hmmm, it parses the tags but doesn't actually put it into a code box. I really wish someone in charge would come and fix these things, not to mention unifying the settings across the hubs to make life easier. ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • asterelleasterelle Posts: 368 Arc User
    Another day another promoter title fix. This time I'm trying to use a hidden font tag which will hopefully behave better than a hidden url tag.​​
  • khamseenairkhamseenair Posts: 345 Arc User
    That appears to have fixed the issue, for me at least, on the STO forums. :)​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • ediraedira Posts: 32 Arc User
    Thank you for promoter title fix. tiger-42.gif

    About these missing enhance controls in english Forsaken forum... I think I remember them being back yesterday but now they are gone again. Is there someone official working on the forums still?​​
    Forsaken World - Server: Dyos - Kindred Fire Mage
  • asterelleasterelle Posts: 368 Arc User
    edira wrote: »
    Thank you for promoter title fix. tiger-42.gif

    About these missing enhance controls in english Forsaken forum... I think I remember them being back yesterday but now they are gone again. Is there someone official working on the forums still?

    Fixed in 1.3.4.1
    ​​
  • ediraedira Posts: 32 Arc User
    Thank you very much. :smiley:​​
    Forsaken World - Server: Dyos - Kindred Fire Mage
  • asterelleasterelle Posts: 368 Arc User
    Comment previews are back in v1.3.5.
    Am I done fixing what broke in the hub migration?
    ​​
  • angrytargangrytarg Posts: 165 Arc User
    Weird, my promoter title works on on the STO forums. Is it the English version you browse or the German version like Edira?

    The sigs on the Arc hub don't like the BBC center tags, you'll need to switch those out for html < center > and < /center > tags (without the spaces). I find that those work better if you only put one at the start and one at the very end of your signature. When I tried doing it on every line like the BBC versions, it added large line spaces.

    I'm on the default english forums. I hope the upcoming fix will fix the issue pig-2.gif And thank you so much for the hint about the center tags, now I don't look all that stupid anymore pig-40.gif

    @aterelle It's not only the settings, the whole signature is completely different from the other forums. It's... weird.​​
    <center>223.gif</center>
    <center>"No. Men do not roar. Women roar. Then they hurl heavy objects... and claw at you." -Worf, son of Mogh</center>
    <center>Vanilla is nice... we're talking about ice cream, right? ...
    Get the Forums Enhancement Extension!</center>
  • khamseenairkhamseenair Posts: 345 Arc User
    asterelle wrote: »
    Comment previews are back in v1.3.5.
    Am I done fixing what broke in the hub migration?


    I think the link to our 'drafts' is still missing from all hubs. Other than that though, I think it's almost completely back to a working state haha.

    Thank you again for all the work you put in to fixing this place the best you can, it's very much appreciated. Without the extension I would have given up on these forums almost as soon as they migrated.
    ​​
    <center>Ciaran%20Sig.jpg
    Join date is wrong, I've actually been around since STO Beta.
    True alters don't have a "main". Account wide unlocks for all unique event rewards!!
    Check my GitHub for details on STO forum themes: https://github.com/khamseen/PWEVan
    Get the Forums Enhancement Extension!</center>
  • asterelleasterelle Posts: 368 Arc User
    @eiledon Discussion filter stuff works with the hubs right? Any reason for me to hold off on bundling it in? I meant to do this a while ago but got side tracked monkey-19.gif​​
Sign In or Register to comment.