test content
What is the Arc Client?
Install Arc

Lot of crashes

SystemSystem Member, NoReporting Posts: 177,986 Arc User
edited January 2010 in PC Gameplay Bug Reports
Hi!

Now, I dont know if STO causes it or not, but I have a lot of crashes.... sometimes a blue screen, somethings not even this, just everything dark.
Im running on win7 64 bit, with a geforce 275 with up to date drivers.

Anyone else have this? Because, if it is win7 related, Im going back to xp.
Post edited by Unknown User on

Comments

  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Naa im having it on Windows XP Pro (SP3). The game crashes at random intervals while im in space (hasnt done it so far on the ground), and then shuts down my entire machine in order to prevent corrupting the OS which would require a format.

    Crashes occur between after 2 to 15 minutes ingame.

    Im also being disconnected from the server on a regular basis, and im on a 20mb connection.

    Hope cryptic fix this soon (since its been a constant problem for me since the 12th jan), because it is hampering our efforts to be more productive members of the beta testers.

    Best Regards,
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Arp wrote: »
    Hi!

    Now, I dont know if STO causes it or not, but I have a lot of crashes.... sometimes a blue screen, somethings not even this, just everything dark.
    Im running on win7 64 bit, with a geforce 275 with up to date drivers.

    Anyone else have this? Because, if it is win7 related, Im going back to xp.


    blue screens are hardware failure or driver fault that couldn be handelt and geting the system in a safty lock to prevent hardware damage .... the game is not responebil for the blue screen .... but i knowt the are some grafics issue that get the game to crash with certans grafis driver .... i hade only crash problems where i dint completet the mission for5 houers ( starbase 24 interiur) first i update the drivers ... helpt a bit and after that i set grafiks to the lowist possebil ..completet the mission and set it on hig again ... might help

    TRIBBLE fahr as i can see from what you descripe , this look more like a pc issue since you geting bluescreens ... if you could mage a screenshot on the blue screen an send it to me in a private message i can help you to find the crash problem so you can fix it :)
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    But, I never have blue screens on anything else....
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    dosent mean ther is a driver issue =) its a complex thing to explain ...but just take a picture of the blue screen and i help you tomorow .. now i need to go to beed and then sleep .. you also can at me to friend list in game for live chating when im online tomorw if i forget to chet this post ( what i will if not remindet ) and i help you . but i need at leas a pic of the blue screen content to see what it says ... god night ^^

    edit:
    also possebil the thing that causes the blue scrren migt also be responebil for the other game crashs ;)
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I also have been having alot of crashes. I am sure it is not my system since I use it to play wow and aiononline. I have all updated drivers and am running ati 4870 crossfire. I think its a bug and not our systems.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Seems like quite a few people are having some issues like this. In my case, I can play for about 10-20 minutes before it randomly cuts out. Running up to date drivers, right now. Gonna try some older ones. Overheating doesn't seem to be the issue since everything is running reasonably cool.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I have been having crashes constantly, running a geforce 260, I can play for 10 mins roughly and the system will just lock up completely. I have been looking forward to this game so much, I just hope its a known issue and something they plan on fixing.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    mr_sherpa wrote:
    Seems like quite a few people are having some issues like this. In my case, I can play for about 10-20 minutes before it randomly cuts out. Running up to date drivers, right now. Gonna try some older ones. Overheating doesn't seem to be the issue since everything is running reasonably cool.

    Same as me, It seems to happen when you do something at a particular point in time while your playing, or an NPC does something.

    One such crash happened to me when a NPC threw a photon grenade at me, and when it hit the ground my entire machine locked then crashed.

    It happens at other times as well so far that ive noticed.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I got stuck in the Sol system, well I made a alt and that one got stuck in the Sol system. Last night i got on about 2am PST and i was able to get my main to syres sector, then i got DCed and now im stuck there.

    Look i love Star trek and i wanna play this game, but you need to fix it befor you ask for alot of money.

    P.S to you wow haters, WoW works just fine.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Every time i beam up from a planet i crash, i posted that last night but it has been deleted.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    you know i've been having alot of those random crashes that restart my rig too. I t always happens when you're not really doing anthing maybe talking to an npc or just in earth starbase. it was really frusterating, i know i defragged it and that kinda helped but it could be some sort of major bug that's hidden in the game somewhere
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I seem to be crashing a lot during ground combat. ATI card. This is rather game breaking, since I can't complete my missions like this.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: GameClient.exe
    Application Version: 0.0.0.0
    Application Timestamp: 4b4e4085
    Fault Module Name: atiumdag.dll
    Fault Module Version: 8.14.10.716
    Fault Module Timestamp: 4b0c9cbe
    Exception Code: c0000005
    Exception Offset: 00160254
    OS Version: 6.0.6002.2.2.0.768.3
    Locale ID: 1033
    Additional Information 1: fd00
    Additional Information 2: ea6f5fe8924aaa756324d57f87834160
    Additional Information 3: fd00
    Additional Information 4: ea6f5fe8924aaa756324d57f87834160
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Your whole system freezing up 5-10 mins could be due to over heating CPUs. I had the same issue and I changed out my CPU heatsink and fan to a big monster one I had laying around and now it plays fine. I did have some STO program crashes but that's the program it's self and not a hardware issue.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I checked the temperatures of all my hardware, they barely top 48 degrees (which is well within any safety parameter) while playing STO, when im not its at 35.

    My entire system crash doesnt happen because of overheating issues, but because of the game and things that happen in the game. Because i have an ATI card and loads of other ppl are having problems with ATI cards ill put it down to that for now.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I had no problems for the 1st 5 days of playing this game. LAst nite I was on several patrol missions and the game crashed and shut down my comp 4x. It was in a couple different planetary systems, not just one. I do have an ATI graphics card but my system ran fine until last nite.
    It's not an overheating issue as I was only on for about an hour b4 it started crashing.
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Pezzy29 wrote: »
    I seem to be crashing a lot during ground combat. ATI card. This is rather game breaking, since I can't complete my missions like this.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: GameClient.exe
    Application Version: 0.0.0.0
    Application Timestamp: 4b4e4085
    Fault Module Name: atiumdag.dll
    Fault Module Version: 8.14.10.716
    Fault Module Timestamp: 4b0c9cbe
    Exception Code: c0000005
    Exception Offset: 00160254
    OS Version: 6.0.6002.2.2.0.768.3
    Locale ID: 1033
    Additional Information 1: fd00
    Additional Information 2: ea6f5fe8924aaa756324d57f87834160
    Additional Information 3: fd00
    Additional Information 4: ea6f5fe8924aaa756324d57f87834160


    yea there is a driver failur in ati cards that can only be fixt by ati ... buggy driver ..nothing unusual .. this is why i prefer nvidia cards ... mutch better driver and so on ... i geting also crash everytime i play star trek online on ground mission .. complayn to ati if the devs havent done it already
Sign In or Register to comment.