test content
What is the Arc Client?
Install Arc

Character Creation screen..Sound issue?

SystemSystem Member, NoReporting Posts: 177,986 Arc User
edited January 2010 in PC Gameplay Bug Reports
I was wondering if there is sound on the character creation screen? So far I haven't heard any sound effects or anything and I would figure there would be some type of sound effects.

Or is there an issue with my PC?
Post edited by Unknown User on

Comments

  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    I had the same issue...i jyst did a driver update and it fixed...hope that helps
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Alright....so I've updated my drivers, going to download my drivers from my MO manufacturer, but so far no sound in character creation at all or any load screens.

    Where should I actually hear the first sound?
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Music plays the moment the login screen loads. Here's a few things to try:

    1) Update to newest sound drivers.

    2) If on Windows XP64, audio is disabled if you have realtek onboard audio. If you have realtek onboard audio, and Windows 7 64bit, and are running in XP compatibility mode, this might be your problem. Disable compatibility mode and see if that fixes the problem.

    3) Make sure your volume and sound outputs are configured properly and everything is plugged in.

    -S
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
    Yep I have XP 64, with the RealTek Onboard audio. What do I need to do to get the sound working?
  • Archived PostArchived Post Member Posts: 2,264,498 Arc User
    edited January 2010
Sign In or Register to comment.