test content
What is the Arc Client?
Install Arc

Quantum mines autofiring every 20 seconds after their first use each day

This has happened many times, to the point where today I just removed the quantum mines (Mk XII, rare) and put them in the inventory. But when I reinserted the mines in their slots, they start autofiring every 20 seconds again. In battle, I don't mind. They're at least doing something useful. But auto-firing (such as when I'm in the Solenae Dyson Sphere) when I'm not even clicking on their buttons? Maybe the mines are so overjoyed at being used they just autofire after their first daily use, until I warp out of the area? Odd, to say the least.

(It doesn't happen to my other characters, btw.)

Character info: KDF-allied Romulan science officer, level 65, Arkif carrier.

Today I've purchased Mk XII, very rare quantum mines and will experiment with them. Maybe the autofiring only happens with MK XII, rare quantum mines? Who knows.

Comments

  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    Update:

    I think I know what is causing the bug to happen: When I click on "Mines: Dispersal Beta 1", the mines autofire about every 15-20 seconds (whether I am in combat or not; whether I am firing all weapons or not). But the autofiring stops, when I don't click on it. I noticed this in Solenae Dyson Sphere (where I currently am while typing this).

    I don't know if it happens in all space areas. I will check and see when I go to the Undine Battlezone, and then report back here.

    I figure anything that helps the programmers track down the bug's source is worth the time and effort.
  • where2r1where2r1 Member Posts: 5,900 Arc User
    Wait, what??? I want this.
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • pottsey5gpottsey5g Member Posts: 2,639 Arc User
    where2r1 wrote: »
    Wait, what??? I want this.
    It has a slight side effect of each time a mine launcher triggers it closes what ever NPC chat you have. Rather frustrating in some missions even worse if your drop a mine every second you just cannot click though the chat fast enough.
  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    pottsey5g wrote: »
    where2r1 wrote: »
    Wait, what??? I want this.
    It has a slight side effect of each time a mine launcher triggers it closes what ever NPC chat you have. Rather frustrating in some missions even worse if your drop a mine every second you just cannot click though the chat fast enough.

    I should've added that part. You are very correct, pottsey5g. Thank you for what you said.

    Where2r1: I have to wait to click on the NPC chat window until the mines aren't autofiring (except that once the cool-down period is finished, they autofire again ... and 20 seconds later, again ... etc.). But you'd better be a fast clicker with your mouse (or whatever your console controller is). At least I have some sort of solution to get around the problem: Don't click on the boff power button for mines dispersal. The mines are still usable ... just not as effectively.

    Cryptic: I have two KDF-allied Romulans and this only happens on *one* of them. For reasons I wish I understood. I guess I'll call it a "Romulan mystery". If the programmers need to know which character, it's: [email protected]#3097. I hope this doesn't break any STO forum rules, but since it's one of my own characters (not someone else's), I think it's okay to mention it here.

    Also: I forgot to test to see if the problem happens with the same character in the Undine Battlezone yesterday. I'll try to remember to test it today and post the results in this thread. I can only hope it doesn't happen to anyone else (or to any of my other non-Romulan characters). This is definitely one of the weirder bugs I've encountered in STO.
  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    Update: The same thing that happens to me in the Solenae Dyson Sphere also happens to me in the Undine Battlezone (though in the latter case, it's rarely an annoyance, since it's helping in the battles). I guess if it's not a game-breaker, it's not a big bug. It's just a weird, and sometimes annoying, bug. I still wish I knew why it only affected *one* of my characters in the Sphere and Undine Battlezone. "We live in a strange and wonderful universe," as a friend once told me. I guess that applies to the STO universe as well.

    Back to STO.
  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    Update: Bad news this time. The bug has spread to two other characters, my second KDF-allied Romulan (account: Tal'[email protected]#3097) and a Fed alien (account: [email protected]#8315 (I think the number is correct). Will report back if it affects any other characters.

    So far, it's only happened in Solenae Dyson Sphere and Undine Battlezone (I'm not a big fan of battlezones, so I haven't tried any others). It doesn't happen in sector space or when close to a planet (such as Qo'noS and New Romulus).

    For an STO user who's gone through five accounts (two still active; haven't used the other three in a *very* long time) since Fall 2012, this bug isn't one I've encountered until the past month or two. Maybe it's just something that was bound to happen with an increasingly larger game that still has code going back to at least early 2010 (if not before that).
Sign In or Register to comment.