test content
What is the Arc Client?
Install Arc

stuck on patching screen

i seem to be stuck on the patching.i put my password in and and when i get to the patching screen it just doesnt load up from there any help would begreat.ive tried safemode and changed the compatability.

Comments

  • ioneonioneon Member Posts: 196 Arc User
    Same problem here
  • strathkinstrathkin Member Posts: 879 Bug Hunter
    edited December 2016
    PRIOR to entering your password check the following:

    Click Options then ensure On-demand Patching is not selected and Force Verify is selected then Save and try logging in with your password. This will ensure the game client is properly patched to the most current version.
    usHhy9f.png
  • smagatonsmagaton Member Posts: 16 Arc User
    Am having the same issue. Tried those suggestions, still hanging on the "patching" part, It was working just FINE before the Dec, 13th patcher update.... hint hint....
  • jay#2639 jay Member Posts: 5 Arc User
    Ive had the same issue after the patch, tried changing the options and it still hasnt work, any other ideas
  • dukenukem#9134 dukenukem Member Posts: 1 New User
    what a pile of TRIBBLE if they can't even get the basics right.
  • ragator#4391 ragator Member Posts: 2 Arc User
    strathkin wrote: »
    PRIOR to entering your password check the following:

    Click Options then ensure On-demand Patching is not selected and Force Verify is selected then Save and try logging in with your password. This will ensure the game client is properly patched to the most current version.

    i reinstalled everything in my PC and i was encountering the same problem. to fix it i had to do these steps and run Arc and Star Trek in admin mode, running only Arc in admin mode and then open Star Trek will not fix the problem.

  • eagledracoeagledraco Member Posts: 340 Arc User
    Same problem here. Patch screen never fully loads. Only thing that worked is closing the Launcher, then restart it. Extremely annoying but eventually one will load fully, say its connecting to Account Server, then Patch and Engage Button will show up.

    Have tried all other suggestions: Uninstall and Delete Game Folders, Turn Off On Demand Patching, Force Verify, Run as Administrator, Run in Compatability Mode. None of it works :(
  • shadowwraith77shadowwraith77 Member Posts: 6,395 Arc User
    Garbage is garbage is all I can say with Cryptic lately.

    STO runs and has run like TRIBBLE for quite some time!

    tumblr_nq9ec3BSAy1qj6sk2o2_500_zpspkqw0mmk.gif


    Praetor of the -RTS- Romulan Tal Shiar fleet!

  • searphsearph Member Posts: 18 Arc User
    been away for a few months and i'm stuck on the patching screen ... i restarted the patcher dozens of times and nothing is being downloaded
  • rossovichrossovich Member Posts: 1 Arc User
    Went to log in tonight (1/9/17 @ 7:45pm EST) and launcher updated. Tried to log in and launcher gets stuck on the patching screen. Been running 15 minutes and still not working. Tried the above mentioned solutions, but game still does not work.
  • ronhiler#2482 ronhiler Member Posts: 1 New User
    edited January 2017
    Yeah, same issue. Tried the suggestion, no change. It initially patched about 4 GB (out of 14), then stopped. I've stopped and started it a couple of times now.

    New to the game, thought I'd give it a shot. But maybe not. I'll let it go overnight, see if anything happens. If not, well, guess it gets deleted.

    [EDIT: Saw in another thread, system reboot worked for one person. Did that, and so far so good. Currently at 91% patch download, so cautiously optimistic. At the very least I got farther than I did the first try]
    Post edited by ronhiler#2482 on
Sign In or Register to comment.