test content
What is the Arc Client?
Install Arc

Character stuck at Tzenkethi Battlezone with bluescreens when trying to load in

Day before yesterday I went to the Tzenkethi Battlezone in the Gon’cra System, in Star Trek Online (ps4) to do my personal endeavor kill 10 tzenkethi ships. Once i got there the game crashed (error (CE-34878-0) on the PS4). Now every time i try to load up that character the game crashes to blue screen right before it loads in. I have tried to load up that character many times now but i only get bluescreens.
The rest of my other characters work fine, its just the one in the tzenkethi battlezone that chrashes.

I send in a ticket but haven't heard anything yet.
Anyone know what to do?

The Character in question is [email protected]
psn janfikkie

Comments

  • marsman1701#3076 marsman1701 Member Posts: 1 Arc User
    I'm in the same position. Trys to load into Gon'cra, then crashes .
  • scuba#3625 scuba Member Posts: 1 Arc User
    Same Problem for my main char Scubal
  • andavari#2731 andavari Member Posts: 2 New User
    Same problem. This all started immediately after the huge 11GB STO update on 6-25-2019 for PS4. I had the problem trying to do the daily/morning mission the other day, it seemed everytime an enemy fired at me the game would crash but I was able to leave the system after other players had defeated all the enemies in the area I was at.

    Today 6-29-2019 when trying to find a Dreadnought to destroy to accomplish one of today's daily endeavors I made the mistake of going into Gon'Cra System to look for one. Now my main character I've built-up for hundreds of hours is stuck in there. Everytime I attempt to load that character the game immediately crashes. I've reported every crash via what PS4 has built in to send a video report to Sony, but who knows if that will help, I doubt it. I even went as far to delete the game, restart the PS4, and download/install the game fresh again, but no joy it still immediately crashes.
  • admiralm1admiralm1 Member Posts: 4 Arc User
    I had the same issue. I contacted tech support and they remove my character from the tzenkethi Battlezone two of safe Zone in the alpha quadrant. When I was able to log back into my account I tried the tzenkethi Battlezone again same issue I had a quickie login and depart system. For now I'm avoiding the tzenkethi Battlezone.
  • surrendermonkey#7605 surrendermonkey Member Posts: 1 Arc User
    I'm also stuck in this region tech support seems like the fix if i coud find a link !?
  • andavari#2731 andavari Member Posts: 2 New User
    I was finally able to fix it for myself and escape that area.

    Here's what I did, in case it can help someone else:
    1. Logged in using one of my different characters.
    2. Went into Options, selected to changed character, and selected the marooned character stuck in Gon'Cra System.
    3. This time the character loaded far enough away from any enemy ships, so I had enough time to exit the system as fast as possible

    All this probably took I'm guessing about 30 attempts over a two day period.

    From now on I'll never enter Gon'Cra System again, they might as well include it in the restricted zone of Alpha Quadrant too in my opinion!
  • janfikkie#9290 janfikkie Member Posts: 8 Arc User
    Tech support transported me to sector space, i can login again. I'll be avoiding gon'cra like the plague
  • jlpiccardncc1701jlpiccardncc1701 Member Posts: 1 New User
    Contacted support last thursday... they said, they can't help me now, so they will open a ticket.
    Contacted them the day after that, and after that, and after that.... till they said I should be patient.
    Today I get a mail with like "haven't heard from you, so we consider the issue solved and we close you ticket"...
    NOTHING CHANGED!!!!
    I even told them simply to move my char, but NOOOOOOO... they don't have the clearance to do that!

    So who does have the clearance or knowledge to do that for fringging sake!?!?
  • sleepwalker#8777 sleepwalker Member Posts: 91 Arc User
    i had this ce 34878-0 error in several locations already.. Gon'cra, badlands, risa and for just joining random TFOs. my borg-character is currently stuck at risa!
  • protometal77#2604 protometal77 Member Posts: 1 New User
    I'm having problems too. I was about to engage some enemy ships and the game crashed. It was with my only Romulan character. Now everytime I load the character and ship the game crashes. What are my options aside from creating another Romulan character and starting over from scratch or holding out for an update that'll fix this? I was just about to buy some Zen to buy a Tactical Pilot Warbird. Ship Vendors were something else that bugged out for me, where there would be no ships listed under the T6 (non-fleet) category (Zen Store was the same way).
  • sleepwalker#8777 sleepwalker Member Posts: 91 Arc User
    i also get the ce 34878-0 error, everytime i play the swarm TFO, right at the beginning, when i start to shoot the 1st enemies
Sign In or Register to comment.