test content
What is the Arc Client?
Install Arc

Cannot craft 3-second Borg modulator at Defera crafting tent

I've already submitted a bug report, but figured I might as well cover both bases and post here as well:

One of my KDF-allied Romulans (level 65) has over 50 of each of the three ingredients to craft the modulator. I click on "okay" to fabricate the modulator and nothing happens. I can click on the "okay" button 10 to 20 times and nothing happens. I beamed up to my ship; beamed back down again; still can't fabricate the modulator. I'll try again tomorrow. Maybe logging out of STO and logging back in again will get around the bug. Not sure, but can't hurt to try. (Btw, I've already successfully fabricator the modulator for my other KDF-allied Romulan, who is also level 65. Granted, the other character is an engineer, not a science officer, but that shouldn't really matter.)

Anyone else having this problem? If so, could you please post how you solved it, got around it, etc.?

The last report about this that I could find on this website was from November 2018, so I figured that three months was probably too long and posted this message today. I didn't want to get a warning about necro'ing a three-month-old thread.

Comments

  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    Update: I logged back into STO and, using the same character as yesterday, I went back to Defera Invasion Zone ... lo and behold, I fabricated the 3-second modulator just fine. Don't know why it didn't work before; don't know why it works now; just glad it works again.
  • kaggert27kaggert27 Member Posts: 111 Arc User
    I had the craft Shield Charge-Plasma Resistance -3 Pack one, it worked first time I did it, about 1-2 hours later after running around doing various easy/medium and zone wides I went and go the one: Prolific Producer, Fed (and this was my Discovery Tactical Character) it wanted 5 Phaser Pulsewave Assault Mk II. This also affected the Plumbing Power Zone Wide mission where you need to collect a few things from each area (in my case, Solar Energy Converter, Plasma Relay, Plasma Conversion Sensors, Isomagnectic EPS Conduit, Reel of Fiber Optic Cable, Manual Sealing Stem Bolt). After collecting, you cannot finish the mission at the "Repair Electro-Plasma System" as when you press "Fabricate" up comes "Confirm Creation" press OK and the window for confirmation goes away like, and then nothing...somehow got it to work, idk how after many presses/whatnot not even sure how I got it to tick and realize to craft it. Still could not get the Prolific Producer one to work...
  • daverreondaverreon Member Posts: 15 Arc User
    edited April 28
    I've been trying to do these crafting missions for several months. I have all the materials, click the fabricate button, click OK on the confirmation screen, but nothing happens. This should be looked at.
  • daverreondaverreon Member Posts: 15 Arc User
    After typing this post, I went back and tried again. It worked...once and then wouldn't let me craft anymore items. Yes, I have plenty of materials. Is the crafting on some kind of lottery cool down?
Sign In or Register to comment.