test content
What is the Arc Client?
Install Arc

Can't Train Destabilizing Resonance Beam

salazarrazesalazarraze Member Posts: 3,068 Arc User
edited December 2018 in PC Gameplay Bug Reports
Ticket # 4,795,625
Characters affected: [email protected], [email protected] (Confirmed chars only, will test others)

Hi, I completed the mission that gives you access to DRB and I crafted additional manuals. I have over 5 million expertise on each character. I promoted the bridge officers in question to commander. I even trained older bridge officers with DRB on the same character years ago. I am currently unable to train any new bridge officers in DRB on the above listed characters despite having everything unlocked. Just to be sure, I even played every single story mission including the TFO ones without skipping anything.

The button that says "Train" under any version of DRB is not greyed out. I am allowed to click it but nothing happens. It just stays there, my manual stays in my inventory and nothing happens. I can train these characters in any other standard power without issue. Thanks for looking into this.

EDIT: I have no issue training DRB on my main character [email protected] As I said, I can go through the process of testing additional characters if it helps the investigation. Thanks.

Comments

  • salazarrazesalazarraze Member Posts: 3,068 Arc User
    edited December 2018
    I wanted to give an update. The issue still persists.

    I replayed "Blood of the Ancients" on one of my affected characters but unfortunately this has not fixed the issue. The character still has over 5 million expertise. All 3 manuals are crafted and ready for use but sadly it doesn't work.
  • salazarrazesalazarraze Member Posts: 3,068 Arc User
    edited December 2018
    Ok, I've honesty tried everything. I've replayed the required mission even though I've already completed it. I've played every single other mission in the journal including the TFO missions just to be sure. I've crafted the required manual. I've promoted the bridge officers to commander. I have over 5 million xp. I've even checked to make sure that nothing is in my overflow bag and that I don't have mail clogging up my inbox.

    This may seem crazy, but the ONLY thing that seems to be in common with my affected characters is that they are KDF aligned aliens. I do not have any FED aliens to test on but every other non-alien character (FED or KDF) is not affected. One of my KDF aligned aliens is a Rom-KDF, the other is a regular KDF.

    EDIT: Another affected user states that his/her affected character is a standard FED Human. So my speculation about Aliens goes out the window.
    Post edited by salazarraze on
  • ataru#9476 ataru Member Posts: 1 Arc User
    I have also encountered this issue.

    Ticket Reference Number 181116-000270

    Though the dialogue box tells me that I can teach the skill to the bridge officer, selecting "okay" does not do anything.

    Steps to reproduce on this character:
    1) Character has completed "Blood of the Ancients" (Iconian War story mission)
    2) Craft or obtain as mission reward training manuals for "Destabilizing Resonance Beam"
    3) Acquire a science bridge officer and promote them all the way to Commander.
    4) Ensure sufficient expertise. This toon has over 2 million to spare.
    4) On the "skills" tab for that bridge officer, select the "Destabilizing Resonance Beam" skill and attempt to teach it to them. Accept the dialog box informing you that it will consume the manual and use expertise. I have attempted this both on space and ground maps as well as sector space.
    5) Observe that the skill is still not available for use by the bridge officer

    Additional Information:
    1) This character has actually taught bridge officers this skill before, but can't now. In fact, I can't teach different ranks of Destabilizing Resonance Beam to a character who I already taught Destabilizing Resonance Beam.
    2) This character is able to teach other skills to his bridge officers, including the bridge officers I am attempting to teach Destabilizing Resonance Beam to.
    3) I have other characters that are able to teach Destabilizing Resonance Beam to their bridge officers. It seems to be just this one who is broken.
    4) Character's faction is 25th-century Federation.
  • where2r1where2r1 Member Posts: 5,901 Arc User
    How odd. @chrian#9670 @engineerb4#4806

    Unfortunately, I don't have any characters who are up to the Iconian Arc, yet, so I can not try it.
    And just the weird sorta thing I wanna compare on my various faction toons....if I had the time. Holidays...yadda yadda.
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • chrian#9670 chrian Member Posts: 229 Cryptic Developer
    Hello everyone,
    Thank you for notifying us of this issue. I have filed the bug onto the correct team to verify and investigate.
    Thank you for your help.
  • realkirenrealkiren Member Posts: 1 Arc User
    Still having this issue on one (but not all) of my characters.
  • sthe91sthe91 Member Posts: 694 Arc User
    realkiren wrote: »
    Still having this issue on one (but not all) of my characters.

    What is the faction, species, sex of your character?
    Where there is a Will, there is a Way.
  • salazarrazesalazarraze Member Posts: 3,068 Arc User
    Hello everyone,
    Thank you for notifying us of this issue. I have filed the bug onto the correct team to verify and investigate.
    Thank you for your help.
    @chrian#9670

    Also still having this issue. The only way I see this getting fixed is if I try to replay the story missions. I'll try it out but it will be really tedious so I won't have any answers on it for a while.
  • akavenomakavenom Member Posts: 1 Arc User
    edited May 19
    Hi, I've also had this bug going on with my Alien Romulan Male Federation. [email protected] and i have sent in tickets to the Game Masters. I've gone through the story line with my other alts and i find that when they completed the mission, and i went to learn it, which is a Romulan female engineer Federation, it shows {untranslated_Skillpicker_Available_Pool_Expertise_Changed} and it seems even on my engineer romulan Federation Female which this doesn't show on my romulan alien male science officer Federation I'm curious on a few things surrounding these incidents. If anyone can help with this issue please do. I have the screen shots saved if you want to see. Ticket# 190507-000076
    Post edited by akavenom on
Sign In or Register to comment.