test content
What is the Arc Client?
Install Arc

Teleport/RT Issues Anyone?

WillowGirl - DreamweaverWillowGirl - Dreamweaver Posts: 180 Arc User
edited September 2011 in General Discussion
Almost without fail, whenever I teleport to RT from anywhere, my PWI client crashes - no DC, no bug report, just closed, gone, poof. When I relog, I'm always already teleported to RT. I also have A LOT of these random crashes while in RT.

Anyone else having problems like this?

Thanks b:bye
Post edited by WillowGirl - Dreamweaver on
«1

Comments

  • Rjwashere - DreamweaverRjwashere - Dreamweaver Posts: 208 Arc User
    edited September 2011
    wen u lag bad enough that happens o.o
    b:avoidb:avoidb:avoid
  • JeffProbst - Heavens TearJeffProbst - Heavens Tear Posts: 53 Arc User
    edited September 2011
    Yes, I am having the same exact problem. It's about 90% of the time when I teleport there my client crashes with no apparent warning or cause. This is a recent development and some of my friends are experiencing the same problem as well.

    Also I don't think it's due to lag as I don't lag much there and my computer can handle pwi extremely well.
  • Omea - Lost CityOmea - Lost City Posts: 114 Arc User
    edited September 2011
    I don't have problems when teleporting, but my client sometimes crashes when I'm trying to cross the bridge to the elder.
    How come, if someone asks a question in a forum, at least 13/20 posts answers the question in the same exact way, 5/20 word the exact same answer differently and 2/20 say something completely unrelated to both life and death?
  • Elenacostel - Heavens TearElenacostel - Heavens Tear Posts: 2,822 Arc User
    edited September 2011
    I have the problem that when I try to teleport to Raging Tides, I instead accidentally teleport to Dreamweaver.

    The new map, while a vast improvement, confuses my instincts.
  • concotsuconcotsu Posts: 0 Arc User
    edited September 2011
    yeah it always happens to me, which is why i avoid RT at all costs. the only way i can do multi nirvana runs is by using teleport stones. use one to get to wave breaker cliffs, then after a run while still inside the palace, i teleport back to wave breaker to wait for the next run. b:dirty teleport stones
  • Tsukyini - Raging TideTsukyini - Raging Tide Posts: 1,766 Arc User
    edited September 2011
    Almost without fail, whenever I teleport to RT from anywhere, my PWI client crashes - no DC, no bug report, just closed, gone, poof. When I relog, I'm always already teleported to RT. I also have A LOT of these random crashes while in RT.

    Anyone else having problems like this?

    Thanks b:bye

    This has been happening to me for the last month and a half. b:sad
    [SIGPIC][/SIGPIC]
  • Asterelle - Sanctuary_1381265973Asterelle - Sanctuary_1381265973 Posts: 7,881 Arc User
    edited September 2011
    Almost without fail, whenever I teleport to RT from anywhere, my PWI client crashes - no DC, no bug report, just closed, gone, poof. When I relog, I'm always already teleported to RT. I also have A LOT of these random crashes while in RT.

    Anyone else having problems like this?

    Thanks b:bye

    Be careful not to buy too many +11 and +12 orbs while you are teleporting. That should resolve the crashes.
    [SIGPIC][/SIGPIC]
    Refining Simulator - aster.ohmydays.net/pw/refiningsimulator.html (don't use IE)
    Genie Calculator - aster.ohmydays.net/pw/geniecalculator.html - (don't use IE)
    Socket Calculator - aster.ohmydays.net/pw/socketcalculator.html
  • Mauntille - Heavens TearMauntille - Heavens Tear Posts: 694 Arc User
    edited September 2011
    A couple guildmates and I have had the same problem for at least 6 months now. It seems to be machine specific and independent of lag.

    Oddly enough, my netbook handles the port just fine, while my desktop does not.
  • Sir_Puma - Raging TideSir_Puma - Raging Tide Posts: 780 Arc User
    edited September 2011
    Be careful not to buy too many +11 and +12 orbs while you are teleporting. That should resolve the crashes.

    b:laugh

    Good one there
    Proud supporter of the new expansion. Sure it has it's share of bugs, like any games. But for a pure farmer/grinder, that's a whole lot of new mobs to go beat up b:chuckle
  • WillowGirl - DreamweaverWillowGirl - Dreamweaver Posts: 180 Arc User
    edited September 2011
    b:laugh

    Okay, it's not lag at all - my ping is fine, there's no DC message, I stay connected to vent and also to another client if I happen to have 2 running.

    And I've never bought a +11 or +12 d.orb in my life b:chuckle

    Hell, I've never even bought a +10 b:cry
  • Xainou - SanctuaryXainou - Sanctuary Posts: 5,369 Arc User
    edited September 2011
    Sometimes happens to me...

    But I know my gf got trouble teleporting to tellus or tides capital lol She crashes nearly every time xD
    [SIGPIC][/SIGPIC]

    Licensed tail brusher of ƙɑƙʊɱɑʊ ~ only the fluffiest
    Outrunning centaurs since 2012~
  • Chadric - Heavens TearChadric - Heavens Tear Posts: 489 Arc User
    edited September 2011
    nope, never had a problem...
  • Foxy_Fiona - Heavens TearFoxy_Fiona - Heavens Tear Posts: 217 Arc User
    edited September 2011
    I also get random CTDs when I teleport to RT and I've also experienced them when flying there. It seems like once I get to the ocean there's a good chance my client will crash. It's been happening for so long that I'm starting to get used to it! b:chuckle
  • Keliska - Raging TideKeliska - Raging Tide Posts: 768 Arc User
    edited September 2011
    Just logged on to RT and had a problem. The characters were moving faster then the norm.

    EDIT: Nvm seems I DC-ed. o.o First to happen to me.
    Venomancers/Clerics rock![SIGPIC]http://fc06.deviantart.net/fs43/f/2009/110/1/5/Schrodinger_plz_by_McMonster_Ridgeback.gif[/SIGPIC]

    Alt main: Traydor_Styx - RT - 96
  • __Astarte__ - Dreamweaver__Astarte__ - Dreamweaver Posts: 151 Arc User
    edited September 2011
    Happens to me all the time. Same deal with porting to Tellus.

    Turn on Best Performance before heading for either and you should be fine. =O
    Censorship is the bane of creativity. Censorship is the bane of personality. Most of all...censorship is the bane of identity.
  • Allisandre - SanctuaryAllisandre - Sanctuary Posts: 1,452 Arc User
    edited September 2011
    Happens to me all the time. Same deal with porting to Tellus.

    Turn on Best Performance before heading for either and you should be fine. =O

    Same, although just reducing the distance a notch in UI settings solved the issue for me.
    Take the time to look for your answer before you post like an idiot.

    There are two kinds of people in this world...
    There are those who panic,
    And then there is us.
    ~ Sarah Jane Smith
  • ViciousMinx - DreamweaverViciousMinx - Dreamweaver Posts: 385 Arc User
    edited September 2011
    Always been a bit of a hang for a sec or two when porting to the land of the fishies and the crack of the world. Oh my PWI I think we have found the source of all lag and DC. Remove the tideborn/earthguard at once from the game.

    Also have noticed at lvl up due to the noobie guide there is a bit of a hang. Its like almost going to loc.... no not locking up this time.
  • Sefiere - SanctuarySefiere - Sanctuary Posts: 81 Arc User
    edited September 2011
    ohh yea the city of raging lag...

    i bet closing clients and causing massive lag is tideborns way of defending their city from the invading forces of nirvana spammers. And lvl 40s who want a taste of the easy exp that is only avaible to certain tideborn warriors once they get strong enough.
  • Revalen - Raging TideRevalen - Raging Tide Posts: 104 Arc User
    edited September 2011
    Happens when I port to Tellus or Raging Tides. Started not long after Genesis came about.
    [SIGPIC][/SIGPIC]
  • MoonUsagi - Heavens TearMoonUsagi - Heavens Tear Posts: 4,377 Arc User
    edited September 2011
    Borrow some packs with you, it prevent crash.
    [SIGPIC][/SIGPIC]
    Sorry i speak engrish b:chuckle
    Nickname doesn't have anything to do with sailor but related to a folklore
    Use search, it was your best friends to avoid many suffering in internet...
  • Sarrafeline - SanctuarySarrafeline - Sanctuary Posts: 4,661 Arc User
    edited September 2011
    Happening to me too.

    But...

    I will lagcrash just running through archo right now, due to using hotel internet QQ I have it for an entire MONTH, so... I'm not a very happy camper with that. >_>
    101 Sage Sin*/Archer
    100 Demon BM*/Barb
    96 Demon Cleric/Sage Seeker
    95 Demon Wiz/
    94 Sage Veno
    85 Psy/80 Mystic
    And a handful of other alts, all 79 and under.
    *Pre RB level
  • Sparafucile - HarshlandsSparafucile - Harshlands Posts: 456 Arc User
    edited September 2011
    Hmmm... only seems to happen to me going to Tellus, from just about anywhere. Nothing to do with lag, ping fine. I'll try reducing the ui distance...
    I have Luke Skywalker on a wibble-wobble; your argument is invalid
    [SIGPIC][/SIGPIC]
    Some people cause happiness wherever they go, others whenever they go.
    Don't call me a care bear; I don't care whether you can bear me or not

    Sparafucile: SweetieBot, pple is NOT a word
    SweetieBot: Your face is not a word
  • Eilexa - Heavens TearEilexa - Heavens Tear Posts: 300 Arc User
    edited September 2011
    Almost without fail, whenever I teleport to RT from anywhere, my PWI client crashes - no DC, no bug report, just closed, gone, poof. When I relog, I'm always already teleported to RT. I also have A LOT of these random crashes while in RT.

    Anyone else having problems like this?

    Thanks b:bye

    I get this a lot too. Like the game just kicks you out. I also don't get any messages or anything, but mostly I do lag a bit before it happens. I mostly have another account also running, and that one stays on
    "Care Bear" b:chuckle

    Proud member of Drakon - forever !! RAWR
  • Eilexa - Heavens TearEilexa - Heavens Tear Posts: 300 Arc User
    edited September 2011
    Be careful not to buy too many +11 and +12 orbs while you are teleporting. That should resolve the crashes.

    b:laugh LMAO
    "Care Bear" b:chuckle

    Proud member of Drakon - forever !! RAWR
  • Eilexa - Heavens TearEilexa - Heavens Tear Posts: 300 Arc User
    edited September 2011
    ohh yea the city of raging lag...

    i bet closing clients and causing massive lag is tideborns way of defending their city from the invading forces of nirvana spammers. And lvl 40s who want a taste of the easy exp that is only avaible to certain tideborn warriors once they get strong enough.

    LOL b:chuckle
    "Care Bear" b:chuckle

    Proud member of Drakon - forever !! RAWR
  • Abstractive - ArchosaurAbstractive - Archosaur Posts: 1,232 Arc User
    edited September 2011
    No.

    /5char
    [SIGPIC][/SIGPIC]
    Bodyguard for Secret Passage at your service, now accepting daily installments of just 2.5m for your leisure.
  • BaseTheAcE - SanctuaryBaseTheAcE - Sanctuary Posts: 43 Arc User
    edited September 2011
    I don't have the problem while Tepeporting to Citys but whenever I leave FCC my client automaticly close.
  • WillowGirl - DreamweaverWillowGirl - Dreamweaver Posts: 180 Arc User
    edited September 2011
    I get this a lot too. Like the game just kicks you out. I also don't get any messages or anything, but mostly I do lag a bit before it happens. I mostly have another account also running, and that one stays on

    I don't get a bit of lag - I'll be having a conversation, type something, hit the teleporter, and BAM, PWI window just closes. Also happens randomly after I come out of nirvana. I could be repairing at the craftsman or wander over to the nearest bank and, as soon as I attempt to talk to an NPC, crash.

    It HAS happened to me in other places, like the teleporter in North Arch, and even once in TW, and a couple of times while I was actually inside Nirvana. But by and far, it happens the most in RT or when I teleport there - I've started warning my squads: "Porting to RT now, may crash, will be right back." It's kinda sad, really.

    Thanks everyone for all the replies, will try the best performance idea - very well could be my problem because I've been on highest settings for awhile since I got my new pc. Kind of frustrating, though, to buy a gaming computer specifically designed to handle the highest graphics settings for PWI and have PWI force me to lower my graphics to avoid a crash b:cry

    Was considering reinstalling, but I verify my files every day and that finishes just fine, so I hate to waste hours reinstalling and updating if it's not going to make a difference b:surrender
  • Camak - MomaganonCamak - Momaganon Posts: 12 Arc User
    edited September 2011
    Client doesn't crash but I do experience a few seconds delay when porting to either Raging Tide or Tellus. Like someone else said about their situation; I've just gotten used to it.
  • Miugre - Heavens TearMiugre - Heavens Tear Posts: 2,390 Arc User
    edited September 2011
    For me, the RT crashes happen about... oh, maybe 40% of the time I warp there. -_-

    I actually remember the morning RT came out, the game was completely unplayable for me without performance mode on, and would frequently crash in the tideborn starter village. This no longer happens, but sometimes taking the "free warp" back to RT will still cause it.

    Now, the random crashes... ah, those are new. I've had them in RT a couple times and, just this morning as I rode towards the AH in South Arch, it happened there too. It's never happened to me in Arch before. >_>
    [SIGPIC][/SIGPIC]
    Yes, I'm still a stubborn holdout in favor of the old game. Haters gonna hate. ;]

    Other Active Characters:
    LigerKing (Barb), Girasole (BM), Shamsheer (Sin), ArborSoul (Mystic).
Sign In or Register to comment.