test content
What is the Arc Client?
Install Arc

[PC] Camera zoom issue

I've been playing for a while and just encountered an issue with the mouse wheel not zooming in or out. It just occurred and is happening on only one character. I've restarted the game multiple times and it just keeps happening. Does anyone have any suggestions on a possible fix?

Comments

  • pitshadepitshade Posts: 3,798Member Arc User
    Reset keybinds, even if you haven't changed them in the past. Something in the appropriate save file gets corrupted.
    "We have always been at war with Dread Vault" ~ Little Brother
  • dragondreads#8787 dragondreads Posts: 6Member Arc User
    pitshade said:

    Reset keybinds, even if you haven't changed them in the past. Something in the appropriate save file gets corrupted.

    Thank you very much, after resetting them it worked again. I appreciate the help.

  • drartwhodentdrartwhodent Posts: 194Member, NW M9 Playtest Arc User
    edited September 2018
    pitshade said:

    Reset keybinds, even if you haven't changed them in the past. Something in the appropriate save file gets corrupted.

    This seemed to work for me for just a moment but the problem came back as soon as I tried to scroll in and out.
    I used to have this on one of my alts and it was no big deal since I didn't play him, but now the problem moved to one of my two mains, making it nearly impossible to play since the view is stuck in a zoomed in view.
    ps. now the alt is fine {scratches head}

    edit additional info...
    I have put in a ticket about this. Their first response was that I should do a Force Verify in the launcher. Problem is that I had tried that already (but forgot to mention it in my ticket), so now we shall see what they suggest next.
    end additional info edit

    2nd edit addendum
    After a couple more back and forths with Cryelm reading from his checklist, culminating in uninstall and reinstall - which took away over 4 hours of precious prime playing time, I still had the problem on my main.
    But!
    From a chance comment I happened to see in PE chat, I was given a hint. Something very simple that I guess was not on the checklist. Something I had not payed attention to although I should have known about it myself also.
    I clicked 'Save UI' on a character without the problem, and clicked 'Load UI' on the one with the problem.
    Voila!
    Problem solved!!!
    Woohoo!
    Back in the saddle again!
    end 2nd edit addendum
    Post edited by drartwhodent on
    DON'T
    PANIC!
Sign In or Register to comment.