test content
What is the Arc Client?
Install Arc

Again huge lags

2»

Comments

  • dragonsbloodsdragonsbloods Posts: 118Member Arc User
    Ditto, can't get the launcher to run, unable to connect to the patch server ...
  • kvetkvet Posts: 2,700Member, NW M9 Playtest Arc User
    Same - launcher won't even start now. "Trying to update the launcher. Please be patient. Tried connecting 8 times."

    (I stopped waiting and hit the X after 8)

  • gloomx72gloomx72 Posts: 7Member Arc User
    percemer said:

    Update: Cryptic has made some changes. The situation should be better now.
    Pleast let us know if you still have issues.

    Nope. Nothing has changed. Cant even get the launcher to connect now.
  • iainusiainus Posts: 18Member Arc User
    Ditto - now the launcher won't even start.
  • mushellkamushellka Posts: 155Member, NW M9 Playtest Arc User
    percemer said:

    Update: Cryptic has made some changes. The situation should be better now.
    Pleast let us know if you still have issues.

    Indeed. There is a change ...
    image

    Please forgive my English, it is not my native language
  • blackrowanblackrowan Posts: 6Member Arc User
    same thing...cryptic launcher autoupdate still fails to connect
  • psychoticsatyrpsychoticsatyr Posts: 97Member Arc User
    still having same issue, can't connect to patch server.
  • percemerpercemer Posts: 452Member, Neverwinter Moderator Arc User
    Update: French players reported the situation is indeed better and they're able to play again. However, I see in this thread and EN Discord that some people are still affected by this issue.
    We transmitted the information to Cryptic. They are still working on resolving it.
    Some ISPs are also probably still facing problems right now.
    Percemer
    Community Coordinator (FR) @ Perfect World Europe B.V.
    ----------
    Neverwinter: Facebook - Twitter - YouTube - Customer Support - Terms of Service - Discord / Percemer: Profile - Facebook - Twitter

    Neverwinter | EU Community Team
  • bobby4700bobby4700 Posts: 163Member, NW M9 Playtest Arc User
    seems to have fixed mine i got 7 toons invoked in 1 min

  • deroxwesnaderoxwesna Posts: 6Member Arc User
    Realy ? Icant login icant play, I have question WHY WHY WHY ?
  • papacutch#4292 papacutch Posts: 3Member Arc User
    Same thing here. Last 20 mins or so. Game was fine, although lots of others complaining of DC's or rubber banding, or mass lag in general. Now just getting the continual 'Launcher trying to connect...." and then finally the
    Unable to establish Connect to Patch Server.

    Maybe it will be fixed someday.
  • kvetkvet Posts: 2,700Member, NW M9 Playtest Arc User
    ISP facing problems? Sounds like a pipeline outage, a DNS issue, or some sort of big DoS attack somewhere causing systemic problems....
  • I keep getting this error while trying to open neverwinter launcher. My internet is working fine though.
  • muratedvinmuratedvin Posts: 16Member Arc User
    mushellka said:

    percemer said:

    Update: Cryptic has made some changes. The situation should be better now.
    Pleast let us know if you still have issues.

    Indeed. There is a change ...
    image

    https://s22.postimg.cc/d97jboda9/pic1.jpg
  • blackmagidblackmagid Posts: 56Member, NW M9 Playtest Arc User
    Euro Zone here (NL), also unable to connect.
  • mushellkamushellka Posts: 155Member, NW M9 Playtest Arc User
    percemer said:

    Update: French players reported the situation is indeed better and they're able to play again. However, I see in this thread and EN Discord that some people are still affected by this issue.
    We transmitted the information to Cryptic. They are still working on resolving it.
    Some ISPs are also probably still facing problems right now.

    Well, after all. It's all because of those bad guys "Some ISPs". : D
    As usual.



    Please forgive my English, it is not my native language
  • kreatyvekreatyve Posts: 9,883Member, Neverwinter Moderator, NW M9 Playtest Community Moderator
    mushellka said:

    percemer said:

    Update: French players reported the situation is indeed better and they're able to play again. However, I see in this thread and EN Discord that some people are still affected by this issue.
    We transmitted the information to Cryptic. They are still working on resolving it.
    Some ISPs are also probably still facing problems right now.

    Well, after all. It's all because of those bad guys "Some ISPs". : D
    As usual.
    If it were the servers themselves this time, nobody would be able to connect. This is not the case. Some people are able to connect with no issues at all right now. Which means that it has to be a network/ISP/internet issue. Logic instead of sarcasm.

    My opinions are my own. I do not work for PWE or Cryptic. - Forum Rules - Protector's Enclave Discord - I play on Xbox
    Any of my comments not posted in orange are based on my own personal opinion and not official.
    Any messages written in orange are official moderation messages. Signature images are now fixed!
    kuI2v8l.png
  • vernando122vernando122 Posts: 22Member Arc User
    Same problem here
  • bige03bige03 Posts: 11Member, NW M9 Playtest Arc User
    same, i was in a REQ running smooth about to enter final boss fight and wammy its been an hour now and i cant log back in...perfect way to start my day off relaxing (hoping to play this game)...
  • blackrowanblackrowan Posts: 6Member Arc User
    > @kreatyve said:
    > Update: French players reported the situation is indeed better and they're able to play again. However, I see in this thread and EN Discord that some people are still affected by this issue.
    > We transmitted the information to Cryptic. They are still working on resolving it.
    > Some ISPs are also probably still facing problems right now.
    >
    > Well, after all. It's all because of those bad guys "Some ISPs". : D
    > As usual.
    >
    >
    > If it were the servers themselves this time, nobody would be able to connect. This is not the case. Some people are able to connect with no issues at all right now. Which means that it has to be a network/ISP/internet issue. Logic instead of sarcasm.



    Yet I can connect to every other game on my computer, which involves the internet, including Star Trek Online. So it is a Neverwinter issue, not isp not arc or even cryptic. Neverwinter. that is logic.
  • psychoticsatyrpsychoticsatyr Posts: 97Member Arc User
    I just got past the launcher error, and actually started the patching. Arc shows green light. Crossing fingers for go. East Coast, USA.
  • blackrowanblackrowan Posts: 6Member Arc User
    > @psychoticsatyr said:
    > I just got past the launcher error, and actually started the patching. Arc shows green light. Crossing fingers for go. East Coast, USA.

    Same it is patching for me now as well. Was most likely internal routing issues that needed to be resolved.
  • muratedvinmuratedvin Posts: 16Member Arc User
    Romania Up and Running. >:)
  • kreatyvekreatyve Posts: 9,883Member, Neverwinter Moderator, NW M9 Playtest Community Moderator
    The issues seem to be resolved for most, if not all, players. Closing up this thread. If you are having further issues, please let a member of forum staff know, and we will investigate/forward. Thanks!
    My opinions are my own. I do not work for PWE or Cryptic. - Forum Rules - Protector's Enclave Discord - I play on Xbox
    Any of my comments not posted in orange are based on my own personal opinion and not official.
    Any messages written in orange are official moderation messages. Signature images are now fixed!
    kuI2v8l.png
This discussion has been closed.