test content
What is the Arc Client?
Install Arc

FotNS Performance Info Gathering

nitocris83nitocris83 Posts: 1,101Member, Administrator Administrator
We've been gathering reports from players across various channels regarding performance in Fane of the Night Serpent. In order to have a more cohesive collection of information, we are asking players to please add their reports here. In order to make sure the information is easily accessible, please only provide the following:

-Specify your location/region (country is fine)
-Specify Lag (typically frames per second issues) or Rubberbanding
-Specify entire instance or certain locations and fights
-Provide combat log if available
-Provide video if available
-Provide timestamp, frequency of issue, and/or if it happens more on certain days or times of day
-Specify if the behavior goes away when you leave Fane

We may request additional information in the future but for now, this will help is continue investigating.

Thank you!

Note: Non-related information or non-constructive feedback will be removed in order to maintain focused visibility on the necessary information to further the investigation.
«1

Comments

  • tremeliques#2035 tremeliques Posts: 31Member Arc User
    europe,connection lag,entire instance,happens everytime i run it, sometimes just 1 second delay others up to 3-4 secs
  • gromovnipljesak#8234 gromovnipljesak Posts: 584Member Arc User
    Generally, I've never seen below 150-180 ping in the game. Europe, and in all other games I have sub 30 ping. It generally feels very sluggish and the animations are janky.
    Cradle of the death god has this issue too - a few times the cutscene before Atropal is delayed, about 5-10 secs after the sound starts, and I can only enter combat after the cutscene is over, what's as I said, 5-10 seconds after everyone else.
  • hustin1hustin1 Posts: 2,173Member, NW M9 Playtest Arc User
    Eastern US (Philly area)

    Verizon FIOS 150M/150M (fiber to the house)

    Ping is typically very low (low double digits)

    Frame rate doesn't seem to suffer; it feels like server lag. It's always laggy when I run it (typically 8-11pm EDT). Once I ran it with two other players instead of soloing and the lag was unbelievable -- rubberbanding, inability to move, etc. The lag was so bad that it kicked in during the final boss fight and zapped me halfway out of the dungeon, to just after where you fight the big abomination critter.

    The lag always ceases as soon as I leave the instance.
    Harper Chronicles: Cap Snatchers - NW-DPUTABC6X
  • macjaemacjae Posts: 2,397Member, NW M9 Playtest Arc User
    edited April 10

    -Specify Lag (typically frames per second issues)

    Having a functional in-game command to show FPS would help with that.

    Like there used to be before it was broken for some reason.

    In any case, the lag generally only occurs inside Fane, and goes away once you're out of it. There's bouts of mild rubberbanding, non-reactive commands, and generally the feeling of playing in a barrel of glue. When I look at the ping, it tends to show large spikes in the latency for received data, even though the base ping is fine. It seems to be worse during U.S. playing hours (playing late from Europe) than during daytime in Europe.
  • demolitioninc#2453 demolitioninc Posts: 82Member Arc User
    Okay I did it with my friend, I am playing in Switzerland he is playing from Germany. We had every type of lag, rubber banding, encounters not firing or showing, it teleported my under the arena and at 40% she didn't take any damage and then all of the sudden she was dead. We were doing it yesterday evening CEST-zone.
    1. PzkwVI_Kingtiger - GWF
    2. PMS-Extreme - Moffus Debuffos
    3. Tiamat's Toyboy - OP
    4. Rent-A-DC - expensive bank
      1. Officer at Civil Anarchy, Member of Fabled Alliance
  • demolitioninc#2453 demolitioninc Posts: 82Member Arc User
    edited April 10


    That's under the arena looking up.
    Post edited by demolitioninc#2453 on
    1. PzkwVI_Kingtiger - GWF
    2. PMS-Extreme - Moffus Debuffos
    3. Tiamat's Toyboy - OP
    4. Rent-A-DC - expensive bank
      1. Officer at Civil Anarchy, Member of Fabled Alliance
  • intothegrooveintothegroove Posts: 20Member Arc User
    I have complerted the Fane weekly quest twice now and both times have experienced almost crippling lag leading to numerous deaths.
    I am playing from the UK.
    Issues were heavy lag, with movement keys not responding until forcibly repeated.
    On both occasions this was just in the boss fight and not in the surrounding temple area.
    For me the lag doesnt appear to be time specific. On the first occasion i was playing in the afternoon and on the second it was 1am.
    The lag stopped on both occasions immediately on leaving the boss fight.
    On the second occasion the instance also bugged. The boss went into the protective shell with the 4 rays coming out and i was unable to cancel the rays using the 4 buttons which did not become active. So i used the defeat me command to reset the fight.
    Thankyou.
  • archangelzorak01archangelzorak01 Posts: 270Member, NW M9 Playtest Arc User
    edited April 10
    -USA,Massachusetts, avg ping 19-39 avg fps 55-60
    -Rubberbanding, movement delay (press directional key, can take 0.5-1.5 seconds before character moves), power activation delay, delay between telegraphs not consistent with applied effects. No reduction in FPS.
    -Sometimes there is little lag at the start of Fane and it steadily increases as I move through the lair. Other times the lag is instantaneous from moment of entry.
    -All lag of this nature ends immediately upon exiting Fane.

    Personal Notes: This Lair and its quest have been plagued with issues from the moment they hit live. This content was not sufficiently tested before release.

    If it still hasn't been fixed by this weekend I will provide video of my Fane runs on monday. (my new HDD's arrive on friday)

    Neverwinter Module 6: The only MMO expansion in the history of MMO's to remove more content than it added.


  • poisoncloudpoisoncloud Posts: 358Member Arc User
    edited April 10
    -Specify your location/region (country is fine) - Poland, Europe

    -Specify Lag (typically frames per second issues) or Rubberbanding - i haven't measured fps, the lag is like this - it's either walking like in glue or rubberbanding all over the place or walking normally but with getting a jerk to the side every few seconds; typically it is really hard/impossible to interact with chests or pick up loot since the F handle does not show or shows with a significant delay (at least 10 seconds of standing over a given item); at Fanteaza it's mostly rubberbanding and delay with everything - getting suddenly pushed into hp draining circles, getting intermittent paralysis seemingly out of nowhere, not getting ported to entrance at cage opening intervals, entrance circle desactivating after countdown instead of porting in, the boss starting cutscene displayed at least twice, or it's waiting forever for the cages to become interactable
    relogging the char does not help with lag
    Secondly, it seems people in a group are affected by lag to a different degree - some being unable to move and some just complaining of slight rubberbanding

    -Specify entire instance or certain locations and fights - it seems the entire instance is affected although the issue seems a bit related to the amount of mobs spawning - the more mobs casting special attacks the more laggy it is (and it typically peaks at Fanteaza) - the runs I've made with 2 toons were definitely less laggy than in groups of 4 or 5, however this does NOT apply to solo runs which are usually either rather laggy or extremely laggy for all classes

    -Provide timestamp, frequency of issue, and/or if it happens more on certain days or times of day - it happens always although to a different degree - the lag seems smallest when there are less Fane runs (e.g. early morning/afternoon) and does worsen when more people start to run it in the evening; however, since some lag is always there for me it can't be due only to server load

    -Specify if the behavior goes away when you leave Fane - once I get out, I'm lag free

    - One more thing - my TR ALWAYS get stuck in the spot there if any yuan ti uses the "Dread" (skull telegraph, forcing the char to run away) debuff and only gets unstuck after dying since for some reason /stuck doesn't seem to work
  • agilestoagilesto Posts: 214Member Arc User
    Yesterday my Fotns was surprisingly okay, but I had the same problems on the previous weeks so here's the thing

    -Specify your location/region (country is fine)
    Western Europe, South-East of France. 100MB fiber

    -Specify Lag (typically frames per second issues) or Rubberbanding
    FPS do not seem to be affected. I experience huge rubberbands and teleports. My ping is always the same, between 120-150 (very bad for a game, but only happens in Neverwinter...), but i sometimes have several seconds delay between what key I press and the action realized.

    -Specify entire instance or certain locations and fights
    Entiere instance

    -Provide combat log if available
    -Provide video if available

    Sorry don't have log from yesterday, I'll try to have it for the next week. Can't record anything on video.

    -Provide timestamp, frequency of issue, and/or if it happens more on certain days or times of day
    Only happens in Fane, when I do it for the weekly quest. It is the same kind of lag we complained about in Tong at the beginning, tho in general a relog fixed it in Tong.

    -Specify if the behavior goes away when you leave Fane
    It does
  • adinosiiadinosii Posts: 2,474Member, NW M9 Playtest Arc User
    edited April 10
    Until yesterday I had not understood why people were complaining about lag in Fane. I just was not seeing it - that is, no more lag than anywhere else in the game or perfectly normal, considering my geographical location in Europe (Iceland, to be specific). In other words - I normally have some lag, but the game is playable, and Fane was no better or worse than the rest.

    I used to do Fane solo, as a DC, and it was just reasonably fast and smooth. No issues whatsoever.

    Yesterday, I did it in a 5-man group. There was no lag before we went in, and no lag after we returned out, but the whole instance was unbearably laggy - not just for me - the other 4 had the same issue. I did not experience rubberbanding, but movement was extremely jerky. When walking normally, the character would appear to stand still for 1-2 seconds and then get transferred to the "right" location (but as I said, no rubberbanding, where I get pulled back.

    This is similar to what we would sometimes see in ToNG in the past.

    At one point my character just froze - unable to move at all. I relogged (well, basically just went to the "change character" screen, and selected myself again. and things improved. The lag was also reduced (but not eliminated) after relogging.
    Primary: Tanya - Female Half-elf DC
    Secondary: Draupnir Irontoe - Male Dwarf GF (and 14 others I play even less)

    Member of Civil Anarchy
  • plasticbatplasticbat Posts: 4,068Member, NW M9 Playtest Arc User
    edited April 10
    I personally have not seen any unusual lag in FANE. Location: Toronto, Canada.
    However, I solo and only ran in as a party of 3 once. Finished it with different characters and had no issue.
    May be the lag is related to number of people in the party.
  • muratttimurattti Posts: 282Member, NW M9 Playtest Arc User
    what i mean is not you or there is no error in the map i do not understand what kind of problem there is a problem i have no problem and it is said that they are passing out and that they are saying to us and everyone is complaining about the same question what i have to do i play in europe country i need to move i do not understand server i have no problem . is that so.
  • obsiddiaobsiddia Posts: 860Member, NW M9 Playtest Arc User
    edited April 10
    US (Michigan), rubberbanding, entire instance, no log, no video, Monday 8pm ET (only play it 1x week), Yes clears up instantly. Was 5 person party. All party members complained throughout. Died once, instantly, with no monsters around, was on the key bridge, near a wall.
    Did you really think anyone could steal the power of the god of thieves?
  • plasticbatplasticbat Posts: 4,068Member, NW M9 Playtest Arc User
    edited April 10
    obsiddia said:

    Died once, instantly, with no monsters around, was on the key bridge, near a wall.

    If you are close to the "key switch look alike" of right side of the wall of the key bridge, you can be killed by it (whatever that trap is).
    Post edited by plasticbat on
  • einsiegeinsieg Posts: 84Member Arc User
    edited April 10
    South Eastern United States.

    Rubberbanding, unresponsive map events, unresponsive interactive objects, severe delay in powers, powers often failing to properly trigger, using dailies without AP being consumed multiple times with damage being dealt.

    Typically the lag begins mild but amplifies in intensity extremely fast as you progress. By the time you reach the gas pit trap the lag can be so enormous that you can walk across the trap and get to the other side before it even responds and drops the bridge. The lag does not stop or reduce in intensity much at all from this point and the entire instance is nearly intolerable. I've reached Fethensa, triggered the door and had the circle fail to transport me into the arena over multiple sequential attempts.

    The lag is unrelentingly bad at almost all hours of the day and at most days of the week. The lag only occurs in Fane.
  • kleineryoda#3363 kleineryoda Posts: 49Member Arc User
    edited April 11
    einsieg said:

    South Eastern United States.

    Rubberbanding, unresponsive map events, unresponsive interactive objects, severe delay in powers, powers often failing to properly trigger, using dailies without AP being consumed multiple times with damage being dealt.

    Typically the lag begins mild but amplifies in intensity extremely fast as you progress. By the time you reach the gas pit trap the lag can be so enormous that you can walk across the trap and get to the other side before it even responds and drops the bridge. The lag does not stop or reduce in intensity much at all from this point and the entire instance is nearly intolerable. I've reached Fethensa, triggered the door and had the circle fail to transport me into the arena over multiple sequential attempts.

    The lag is unrelentingly bad at almost all hours of the day and at most days of the week. The lag only occurs in Fane.

    Thank you einsieg, I could not have written it better. Facing the exact same issues, starting up the hill, when you just enter the fane, rubberbanding back down. Location is central Germany, lag is occuring in groups and solo.

    I will try to make a combat log for the next week.

    Edit: Usual playtime is 8 to 10 hours after server reset (18:00 - 20:00 UTC) any day of the week, have seen no differences.
  • poisoncloudpoisoncloud Posts: 358Member Arc User
    Maybe you should also ask about computer specs, in case some part of the lag is from gpu or cpu.
    Here it's Windows 10 x64, intel i7-5500u, Nvidia 950M (with Intel integrated card, but NW is set to be rendered by Nvidia solely), 8 GB RAM.
  • duurduur Posts: 94Member, NW M9 Playtest Arc User
    It's lagging as in not registering mouse movements en keyboard, taking up to a 20 seconds before being able to pick up things, rubber banding. This all primarily around the final boss area.
    Most of the time I run there around Tuesday's server reset time
    the lag is gone, or reduced to normal, once all the mobs and boss with their effects are gone/killed

    And playing with a ftth connection from the Netherlands

    This all done, multiple times, solo on a DC, one group at a time, because doing more will lag you to your death.
    All extra programs closed or killed, like discord, telegram, combat trackers, OBS. browsers, etc


    Play for fun, Work to get rich, These two are not compatible!
  • minotaur2857minotaur2857 Posts: 625Member, NW M9 Playtest Arc User
    edited April 11
    Today, UK, 1600 UK time (0800 pacific), fast fibre connection

    No rubberbanding, no lag until the final room, lag started clearing the mobs as you go round the final room to get to the final fight, then mild lag, better than it has been.

    We did however get one drop through the floor as shown above, and another have to /killme to avoid being stuck in the campfire just outside the final fight.

  • cambo1682cambo1682 Posts: 141Member, NW M9 Playtest Arc User
    edited April 11



    That's under the arena looking up.

    I had this happen as well on Trickster Rogue when using shadowy disappearance. I was hoping to find a stash of +5 rings down there but I have my doubts they exist.
  • ilithynilithyn Posts: 159Member Arc User
    Northern Europe. Bad fps drop and rubberbanding like crazy, middling but tolerable at teh beginning of the instance the gradually increasing until it becomes intolerable at the boss, can sometimes take as much as 5-7 seconds to interact with something or 4-6 keystrokes for a power to be used.
    It happens at all times of the day. When I solo it's bad, when I'm in a team it seems to increase exponentially with the number of members in the party.
    Clears up the moment I'm out of the instance, everything back to normal.

    I've noticed a similar behavior in House of teh Crocodile, but it is nowhere near as bad even at its worst.
    Logic is the beginning of wisdom, not the end of it.
  • minotaur2857minotaur2857 Posts: 625Member, NW M9 Playtest Arc User
    I didn't specify on my post of a few hours ago, that was a team of 5. Did it again 2230 UK, 1430 Pacific in a team of 2. No lag until just outside the final fight. Then took us 3 attempts to get in, timer went to zero and nothing happened twice. On the second set of prisoners to release, I was sat outside the cage lacking the ability to interact with the button for about 10 seconds.

    No issues after leaving in either case.
  • vordaynvordayn Posts: 687Member, NW M9 Playtest Arc User
    Location/region: East Coast, Australia
    Specify Lag (typically frames per second issues) or Rubberbanding: Significant rubberbanding (sometimes 5-10 seconds behind), FPS reduced. Ping 300ms (normal for me) and does not actually get worse.
    Specify entire instance or certain locations and fights: Entire instance, worse at Fenthaza.
    Provide timestamp, frequency of issue, and/or if it happens more on certain days or times of day: Much worse when in a party for some reason. More tolerable when soloing by a significant amount for me.
    Specify if the behavior goes away when you leave Fane: Disappears after leaving Fane.

    I'll try to get some videos if I can work out how to do so.
    Vordon CW        Vordayn DC        Axel Wolfric GWF        Logain SW        Gawyn GF        Galad OP        Aspen Darkfire HR        Min TR
  • minotaur2857minotaur2857 Posts: 625Member, NW M9 Playtest Arc User
    Third and final character (details above), solo, no lag till final fight, first attempt utterly unable to move for 20 seconds till dead, second attempt fine.

    Btw, why is this afaik the only soloable instance that you can't invite somebody to help you from inside ? most they can enter if they have the quest, this one they get "You must gather your party" and can't.
  • aware#0581 aware Posts: 1Member Arc User
    Symptom: Character is frozen for 2+ minutes during Fane boss fight.

    During solo boss fight, Character gets completely frozen for many minutes. No keystrokes work, no mouse keys work. Locked in combat.Happened 3 weeks in a row now. Frozen for 2+ minutes until boss kills me or I exit game. I exited today while being frozen and on log in was put back in boss fight room but boss was under purple shield.

    -Specify your location: USA
    -Specify Lag or Rubberbanding: Lag in early hallways leading to boss room.
    -Specify entire instance or certain locations and fights: early passageways.
    -Provide combat log if available NA
    -Provide video if available NA
    -Provide timestamp, frequency of issue, and/or if it happens more on certain days or times of day: 3 weeks in a row on first run. Different days each week.
    -Specify if the behavior goes away when you leave Fane: one time it happened twice in a row after leaving Fane. Two times it cleared up after leaving Fane.


  • aganwayaganway Posts: 87Member Arc User
    edited April 14
    You want feedback, OK. This was my first experience in Fane earlier this week, I had just unlocked the quest and was to receive my new chain of scales plus reagent. I was all excited. When I got in there was so much stopping and starting in my run, the system was having dreadful trouble working out where I was supposed to be, so it would stop me for a moment, then I would run real fast then maybe bounce sideways to a new spot, it was all over the place. Just moving forward was a major issue from moment # one. Then I managed to kill all the mobs (more lack of control there over where I was going to place myself). Then I went into the boss, and the rubberbanding was so bad it was virtually unplayable. I do understand the disable mechanics within it, I picked them up really fast, but this was a whole layer extra over the top of what was intended disabling , this was being tossed all over the place with encounters not firing and being thrown around any old where.

    Then I died because I was totally being prevented from actually fighting, I re-applied my buffs, changed a few encounters because now I knew what would work best, and went back to the door. I hit F, the circle appeared, counted-down to zero, just sat there then faded away. I repeated this about 6 times. Then I thought to go and look for more mobs and sure enough there were two more had spawned, one on each side. I killed them, then went back and was eventually, after several tries, able to get the boss fight to trigger and eventually got back in, but it was not straightforward with some time-outs still there. When I got back in I experienced massive rubberbanding again, but I had changed my encounters to better-suit the situation, and this time prevailed. I was concerned about all of this because I was to collect my first scale and I did not want the game to ruin any drops happening that I might need. I played it a second time, this time much less rubberbanding, I think the first one took so long to get through because it wasn't playable, so maybe it was a better time of day/night with fewer people on the Fane server, anyway it went much smoother that time. Still rubberbanding issues here and there though, just much reduced.

    You asked if we could tell you if this problem persisted out of the Fane instance, and speaking for myself, no, after leaving it was all normal again. I run win10 and a Gforce gpu, not the top, but fine for here... never issues anywhere else these days, not like it used to be in Dread Ring at one time, but apart from the Airship patrol from Omu, where I have definitely noticed a cut in FPS and it has been quite jittery and un-smooth, not rubberbanding at all, not even what you could call lag when in combat, nice and fast... but this jagged frame rate is obvious. And I don't suffer any graphical visual issues on any other of your content, it's all fine-as.

    So yea, in summary, the rubberbanding on Fane was so extreme it rendered my game virtually unplayable for a while there.
  • aganwayaganway Posts: 87Member Arc User
    edited April 14
    ...sorry, I meant to say that I got the feeling it was because as a lot of people were playing it, in the instance I was in I remember a big spate of people lfg Fane. So maybe look to how many people it can handle comfortably, it did improve for me later and it was later overseas, I'm in Australia, sorry forgot to say.
  • nitocris83nitocris83 Posts: 1,101Member, Administrator Administrator
    Thank you to everyone who has provided information!
  • aganwayaganway Posts: 87Member Arc User
    edited April 17
    I played it yesterday on the weekly unlock and it was mostly fine, right at the start running in I experienced a couple of movement blips where I moved unexpectedly to a close position without running there, but after this and apart from this it played pretty normal during all combat. I think it was a quiet time on the servers though.
«1
Sign In or Register to comment.