test content
What is the Arc Client?
Install Arc

Unable to post on forum, it says my profile doesn't exist.‏


I'm having trouble with my Arc/Vanilla forum profile.

(EDIT) I'm unable to post with Firefox browser so I'm having to do this on the Arc dashboard thing.

I was able to log into the old forums but this has been the first time I've tried to log onto the new Star Trek Online Vanilla forums. I can still log in, and my Profile name (lostyus) appears at the top of the page but I am unable to post a thread, reply to a thread or even view someone elses profile as it says that I don't have permission.

Also at the top of the forum page, (but below the Arc banner) if I click on my name (lostyus) (which is next to Inbox, Activity, Discussions etc. ie not where I press to log in) it says...

"User not found. The user you were looking for could not be found.",

I've tried contacting support and they were not able to help and asked me to contact a forum mod... because of the way my profile is acting, I am unable to contact a Mod through private message so I asked support could they supply me with an email, and they gave me this email to contact you. [email protected] but I haven't heard anything bad from them/you.

I can log into my Arc Launcher with no problem. I've also checked my cookies and anything by PWE, Arc, etc is allowed and not blocked on Firefox.



  • sylenthundersylenthunder Posts: 256 Community Moderator
    edited August 2015
    Might keep trying with support. The default brain-dead response is to redirect you to the forum. Eventually, you may be able to connect with an actual brain.
Sign In or Register to comment.