test content
What is the Arc Client?
Install Arc

Buttons Missing (Kindle Fire)

zebularzebular Posts: 573 Community Moderator
edited July 2015 in Bug Reports
On the Kindle Fire version from the Amazon Store, many of the buttons do not show up when in windows like deck editing, enchanting, and opening packs. They still function if you tap where they should appear, just there is no graphics displayed there for them, which can be horribly confusing and sometimes cause you to do the wrong thing you intended.

My Kindle Fire's system version is 7.5.1

I tried the game on a Samsung device that can get the game from the Google Play store. That version works perfectly on that device. However, my tablet is the Kindle Fire and cannot access the Google Play store. I did try to install the .apk from the Samsung onto my Kindle but the app crashes on loading it (expected that to happen, but tried anyway). :(
[ Support Center • PWE Rules & Policies • ARC ToS ]
Zebular
[ Handles: @zebular (PC) & MtnDewFreak (XBOX) | Character Biographies: Neverwinter, Star Trek Online | FR DM Since 1993 ]
Sign In or Register to comment.